Jump to content

Access to user folder


dquadro
 Share

Go to solution Solved by alucryd,

Recommended Posts

dquadro

Hi,

i try to access with emby to a user folder to create new Library.

I tried to get folder privileges to the group "all users" and also try with command 

setfacl -m u:emby:r /home/[User]/home/Video 

but when i insert the path in the emby web application, it displays "the path cannot be found. Please ensure the path is valid and try again"

 

Anyone can help?

I'd appreciate it, thanks.

D

Edited by dquadro
fix
Link to comment
Share on other sites

  • 2 weeks later...
  • Solution
alucryd

Hi there, and sorry about the delay. Looks like the allusers group is enough here, but in your case part of the path is probably too restrictive, namely /home. I recommend you create a shared folder in the control panel, and place your files inside, with the allusers read/write permissions.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...