Jump to content

Extras not showing in Kodi


jonespete45
 Share

Go to solution Solved by quickmic,

Recommended Posts

jonespete45

Hi,

I read in a couple of old threads that there was a problem with viewing extras if playback mode was set to addon mode instead of native/direct mode, which results in extras not being shown when you select 'extras' in the Kodi context menu.

Where do I find the setting to change playback to native/addon mode? Is this setting in Kodi settings or in the configuration settings in the Emby for Kodi addon? 

Thanks

 

Link to comment
Share on other sites

phunzie

do a Database Reset and you will get the option to choose Add-on or Native/Direct mode...to do the reset, go to the Add-on settings

DatabaseReset.PNG

Edited by phunzie
Link to comment
Share on other sites

jonespete45
Posted (edited)
55 minutes ago, phunzie said:

do a Database Reset and you will get the option to choose Add-on or Native/Direct mode...to do the reset, go to the Add-on settings

DatabaseReset.PNG

Thanks. Does the local database reset take a long time to run?

Edited by jonespete45
Typo
Link to comment
Share on other sites

phunzie

i guess it would depend on how much media you have...for me it takes less than a minute

Link to comment
Share on other sites

quickmic

There is no need for the extras plugin and native mode.

You can access extras via next-gen plugin in addon mode via context menu.

Edited by quickmic
Link to comment
Share on other sites

jonespete45
15 minutes ago, quickmic said:

There is no need for the extras plugin and native mode.

You can access extras via next-gen plugin in addon mode via context menu.

Ah, OK, but how? I can see  the 'extras' option in my context menu, but when I select it, I get a blank folder. Although there are extras, it doesn't see them. That is why I asked the question about native mode.

Link to comment
Share on other sites

quickmic
6 minutes ago, jonespete45 said:

Ah, OK, but how? I can see  the 'extras' option in my context menu, but when I select it, I get a blank folder. Although there are extras, it doesn't see them. That is why I asked the question about native mode.

ok, sounds like a bug. Is it movie content with extras?

Kodi supports extras (special episodes) for TVShows out of the box.

Edited by quickmic
Link to comment
Share on other sites

  • Solution
quickmic

I just performed a test: context menu -> emby options -> special features.

Works fine, however there is a (minor) bug on movies without special features.

I you use the "back" function in such a case, next-gen opens an empty list. This should be the case and I'll fix it. However, it's an inconvenience but actually not a "content bug".

 

Link to comment
Share on other sites

jonespete45
5 minutes ago, quickmic said:

I just performed a test: context menu -> emby options -> special features.

Works fine, however there is a (minor) bug on movies without special features.

I you use the "back" function in such a case, next-gen opens an empty list. This should be the case and I'll fix it. However, it's an inconvenience but actually not a "content bug".

 

Thank you. Yes I was referring to movies. I've tried what you said and it works fine. I didn't realise it was under Emby Options, I was just pressing 'Extras' in the context menu.

Thank you for your help. Much appreciated!

  • Like 1
Link to comment
Share on other sites

quickmic
3 minutes ago, jonespete45 said:

Thank you. Yes I was referring to movies. I've tried what you said and it works fine. I didn't realise it was under Emby Options, I was just pressing 'Extras' in the context menu.

Thank you for your help. Much appreciated!

I also try to move the emby specials directly in context menu and not in the emby options sub menu. It's a bit misleading.

Link to comment
Share on other sites

jonespete45
17 minutes ago, quickmic said:

I also try to move the emby specials directly in context menu and not in the emby options sub menu. It's a bit misleading.

Thank you!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...