Jump to content

can't log in on my emby account for the 10th time


pvnk
 Share

Recommended Posts

I've been having so many issues with my emby account regarding connectiivity and logging in. I have my emby connect set up and also a registered user and premium user but my apps (android and ipad) keep kicking me out of my session every now and then and also i can't log in thru the website to my account unless i do it thru the desktop app on my windows. It;'s super weird because i have my username and my email which i log in with on the desktop account and when i try using those same credentials, it tells me that there's an error and that the user information is not valid. Can someone help me here please? 

devices.PNG

desktop version 1.PNG

web version 2.PNG

web version 1.PNG

Link to comment
Share on other sites

Hello pvnk,

** This is an auto reply **

Please wait for someone from staff support or our members to reply to you.

It's recommended to provide more info, as it explain in this thread:

Thank you.

Emby Team

Link to comment
Share on other sites

Hi, on the Emby Connect sign in screen are you trying to login with the same user name and password that you use for this forum?

Link to comment
Share on other sites

1 hour ago, Luke said:

Hi, on the Emby Connect sign in screen are you trying to login with the same user name and password that you use for this forum?

yes and no, i mean, in web and android app I log in with the username i use for this forum and it does log in BUT i cannot access the server.  In the desktop app i have other username which is maria_romanza and i log in automatically with that one but it's different... Also i cannot log out from the emby desktop app for some reason... 

web ss.PNG

web ss2.PNG

emby desktop.PNG

Link to comment
Share on other sites

Happy2Play

Can you try unlinking your Connect account from your local account, then relink it.

Link to comment
Share on other sites

2 hours ago, Happy2Play said:

Can you try unlinking your Connect account from your local account, then relink it.

i think i may have done that already, but im not sure how good i did it. Could you walk me thru the steps on doing that please? 

Link to comment
Share on other sites

On the users profile page, completely clear the 2nd field "Emby Connect username.." and hit 'Save'

Then re-add the Connect username, and hit 'Save' once again.

You should see a notification that it's been added successfully.

  • Like 2
Link to comment
Share on other sites

  • 2 weeks later...
On 2/23/2022 at 12:50 AM, seanbuff said:

On the users profile page, completely clear the 2nd field "Emby Connect username.." and hit 'Save'

Then re-add the Connect username, and hit 'Save' once again.

You should see a notification that it's been added successfully.

the same user name that i have here? "pvnk"? 

Link to comment
Share on other sites

seanbuff
54 minutes ago, pvnk said:

the same user name that i have here? "pvnk"? 

Yes

Link to comment
Share on other sites

3 hours ago, Luke said:

@pvnk has this helped?

no im still unable to use my accuont/server on my tablet

Link to comment
Share on other sites

  • 2 months later...

@pvnk are you still having an issue with this? @cayars can jump on with you and take a look at it.

Thanks !

Link to comment
Share on other sites

@pvnk you have a PM from earlier today in regard to this thread.
If you look at the very top of the screen to the right side you should see an icon that looks like a mail envelope.

It should indicate you have a PM waiting for you which will be me so you can click that icon to access it.

Thanks,
Carlo

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...