Jump to content

UK Freeview Guide number changes (postcode E14)


oddity
 Share

Recommended Posts

oddity

My HD homerun channel numbers have updated following the Freeview guide number changes ( for example Channel Yesterday was on Channel 26 it is now on Channel 27).

The Guide data, I have refreshed several times still has Yesterday on channel 26. This means the channel logos and guide data is not mapped correctly.

See attached

I can of course change the mapped guide but it should be corrected at source.

thanks

 

image 2.png

image1.png

  • Agree 1
Link to comment
Share on other sites

emdubya77

I think it's down to the guide data provider - it usually takes a few days to get updated. Annoying, but it is what it is.... 

Link to comment
Share on other sites

You could remove the guide and refresh.  That will force Emby to remove all existing guide data.
Then add the guide back and see if it has the new info.

If it doesn't give us some specifics (ie channel #, new station) and of course you postal code and we can report it.

If you don't want to touch you guide in this way send me a PM with three channel numbers which I'll create a long with your postal code.
I can then load and check it.

  • Like 1
Link to comment
Share on other sites

oddity

Thanks I have already removed and readded the source and guide data, the guide data is the issue

Link to comment
Share on other sites

oddity

Just deleted everything again. Now it is just the channel logos that are incorrect. Is there a way of correcting these

Link to comment
Share on other sites

pwhodges
5 hours ago, cayars said:

If it doesn't give us some specifics (ie channel #, new station) and of course you postal code and we can report it.

Postal code is irrelevant - it's UK wide.  This page  from Freeview lists the 60-odd channels whose numbers have changed:

https://www.freeview.co.uk/help/service-updates/bbc-three-launch

This is more than a little local blip.

Paul

Link to comment
Share on other sites

emdubya77

Confirmed, all correct this morning, thanks anyway.

To fix the logos I just deactivated then reactivated the affected channels (in emby settings) - that seemed to prompt a refresh. Very quick to do on a touchscreen.

  • Like 1
Link to comment
Share on other sites

sjabaker

Still all wrong for me having just removed and re-added guide data - Freeview (London) lineup. Will have to just keep trying again once/twice a day...

Considering these types of changes are planned and published weeks (if not months) in advance, it's pretty shoddy performance by the guide providers who always then take multiple days before catching up with the changes.

Fortunately this time it's "only" the effort to re-map every channel from 25 through to 83 (multiple times), and we're not in the situation of being potentially unable to record programmes until 1st Feb when the 'new' channel (BBC Three) starts broadcasting real content... unlike last time (Paramount Network starting) when I had to figure out a couple of more complex workarounds to be able to record a new series starting immediately upon the channel's launch on the evening of the change.

Link to comment
Share on other sites

unisoft

Different part of the UK down on South Coast and similar experience. 

The freeview page link given above is the changes done by the multiplex operators (Arqiva), and the mapping looks correct but the logs are wrong and the changed "LCN" has in some cases changed the Emby mapped channel number assigned by me. BBC Three HD time shares with CBBC HD, so the PID and LCN won't be available until the channel comes on air after 19:00 so will retunr homerun after 19:00 so it picks up the details and station name (as that started being populated on 26th Jan).

Link to comment
Share on other sites

You could remove the guide and refresh.  That will force Emby to remove all existing guide data.

Wait until you have an empty guide showing and the refresh is complete.
Then add the guide back and see if it has the new info.

If it doesn't give us some specifics (ie channel #, new station) and of course you postal code and we can report it.

Carlo

Link to comment
Share on other sites

sjabaker

Freeview (London) - includes my NW2 postcode - has now been fixed in the 10 hours since my earlier post ... so virtually all OK now, for me at least.

The logos are still wrong for all the affected channels, but I'll give that a few days to see if they get automatically corrected or not before bothering with the effort to go through and delete all the wrong ones to try and force a refresh - at typically 9 clicks per channel that's an awful lot of clicking! 🙂

Link to comment
Share on other sites

pwhodges

Actually, just two clicks on the same checkbox - one to disable the channel and one to re-enable it.  Worked fine and quickly for me.

Paul

Link to comment
Share on other sites

unisoft
15 hours ago, pwhodges said:

Actually, just two clicks on the same checkbox - one to disable the channel and one to re-enable it.  Worked fine and quickly for me.

Paul

More than just two clicks for me. Couldn't see anything in Emby to disable and re-enable, so disabled the channels on the HD HomeRun web page of channels tuned, refreshed the guide data in Emby and then re-enabled in HomeRun and then refresh guide again. Seems to have worked BUT I have to re-enter my custom channel numbering again as it is lost which is quite a lot of channels to have to amend. Emby needs a refresh logos option or something similar.

Link to comment
Share on other sites

pwhodges

In the channel list in the Live TV setup, click on the green tick mark on the left to dis/en-able:

disenable.jpg.22b69eda079502e4f6ef3e114c7a2fdb.jpg

That causes the logo to update.  Going down the list clicking each twice is a pretty slick operation (given that's it's manual).

Paul

  • Agree 1
Link to comment
Share on other sites

pwhodges

As part of doing this update I had removed the guide and reattached it; because there is more than option which is the correct guide for my area, I think I ended up with a different one, but the data seems the same.

I realised today that the process had dropped almost all my recording schedules.  Not a disaster, as I put them back in (Sat lunchtime is when I check the schedules for new stuff anyway), and I'd only missed one recording - of a program which by chance I had in any case watched live this week.

Was losing the scheduled recordings like this to be expected?

Paul

Link to comment
Share on other sites

Spaceboy
9 hours ago, pwhodges said:

As part of doing this update I had removed the guide and reattached it; because there is more than option which is the correct guide for my area, I think I ended up with a different one, but the data seems the same.

I realised today that the process had dropped almost all my recording schedules.  Not a disaster, as I put them back in (Sat lunchtime is when I check the schedules for new stuff anyway), and I'd only missed one recording - of a program which by chance I had in any case watched live this week.

Was losing the scheduled recordings like this to be expected?

Paul

this always happens when any epg data changes for the channel. one of the reasons why i use xteve as a proxy so i can switch things around in xteve but emby still sees it as the same channel and i don't have any issues with scheduled recordings being lost

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...