Jump to content

Could Not Connect To Media Browser Server


Blusky
 Share

Go to solution Solved by ebr,

Recommended Posts

I have a dedicated Media server Running WHS2011 and Flexraid with MB Server V. 3.05866.22005. My HTPC is running MB Classic V. 3.0.207.0.

 

The issue I am having is when I open MB3 from my HTPC it takes longer than usual and I get this error:

 

https://www.dropbox.com/s/97dis08vbzduhgn/image.jpeg?dl=0

 

Did a search but did not find anything on this error. Sometimes if I select yes on would you like a retry it takes a while, slow , and then it opens to my media.

 

 

Don't know if this is related but when I watch a movie and I am in the resume settings parameters sometimes I do not get the resume tab. 

 

Here is my MB Server log

https://www.dropbox.com/s/gfe7vgycqsh982w/server-63546422400.txt?dl=0

 

Here is the MB Classic Log

 

https://www.dropbox.com/s/71heghot1flowxo/MBClassic-16920146904caf127924300a8488de412829811.log?dl=0

 

 

Any idea on how I can fix this would be greatly appreciated.

Edited by Blusky
Link to comment
Share on other sites

  • Solution

It looks like auto discovery is really slow for some reason.  Try configuring MBC to connect to the specific server machine with the configurator.

  • Like 1
Link to comment
Share on other sites

It looks like auto discovery is really slow for some reason.  Try configuring MBC to connect to the specific server machine with the configurator.

Appreciate your help Ebr.

 

These are the settings I have under system in the Media Browser classic configuration:

 

Find the server automatically

 

Attempt to wake server ( server is always on)

 

Automatically login as user xxxx

 

I will try instead of find the server automatically , selecting connect to this server ( IP address and port 8096) and see how that works. Will post back,

 

Thanks

Link to comment
Share on other sites

It looks like auto discovery is really slow for some reason.  Try configuring MBC to connect to the specific server machine with the configurator.

I tested the new settings, connecting specifically to my server, and it worked well. I have not gotten the error message. Thanks Ebr for the fix.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...