Jump to content

Can't scroll with remote control after updating emby v 1.0.31


Tarek369

Recommended Posts

Emby was working great on my LG tv, today I updated it to v 1.0.31, and when I scroll down or up, the cursor, which selected on movie poster disappear when scroll down, so I can't scroll anymore, I have to press up many times till cursor appear on poster then continue up and down.

 

Is there away to install the older version ?

  • Like 1
Link to comment
Share on other sites

I have the same issue.  Using the scroll wheel is okay for scrolling down the list but using the up and down buttons the screen stops scrolling once it passes the last visible row on the screen.  

Moving up so the highlight border appears on the bottom visible poster again then lets me scroll down one more row, so once you have reached the point it does not scroll you must press up/down/down to move one more row down, and keep repeating (or the opposite to scroll up). I use a harmony remote and so navigate with buttons and not a scroll wheel.

It did not do this on the previous version and so ideally I would like to go back to that version but don't think it is possible.

TV Model: LG 49SK8500PLA
WebOS: 4.4.0-9 (goldilocks-gorce)

Link to comment
Share on other sites

Generalfuzuki

Update: it looks like this is intentional as when you select a show it shows the info are the bottom of the screen.
 

Seems to have cropped the guid data window too. Take a few secs to load and then chops it off. 
 

Lg UJ635 software version 06.00.20DB65F7A1-668F-4A28-8C1A-5106E02E1D84.thumb.jpeg.bf02b1429769150a1d4efa260e585caa.jpeg

Edited by Generalfuzuki
Update
  • Agree 1
Link to comment
Share on other sites

6 minutes ago, Generalfuzuki said:

Seems to have cropped the guid data window too. Take a few secs to load and then chops it off. 
 

Lg UJ635 software version 06.00.20DB65F7A1-668F-4A28-8C1A-5106E02E1D84.thumb.jpeg.bf02b1429769150a1d4efa260e585caa.jpeg

This screen is by design. The space underneath is used to display information about the current selected program.

Link to comment
Share on other sites

Stan Guiseppe

Hi, I'm having the same issue as Tarek369. Was working fine until I updated today.

Green outline disappears if you try to scroll down.

TV: OLED65B8STB

WebOS: 5.40.09 

Link to comment
Share on other sites

Same here. WebOS (on 55" OLED tv) yesterday told me that Emby app needed to be updated. Now I find that when viewing info for a movie I'm about to watch that the "page" doesn't follow the green highlight box as I move it down, e.g. to look at the cast list, so green box simply seems to disappear. Very weird at first.

Then if I click cursor right the page jumps up, bringing the green box into view. Hit cursor right again and it jumps a little more. Then that's it.

It behaves as if it's only allowed to scroll the page when I hit a cursor key, AND it can only scroll a little bit at a time, so it takes several attempts to bring the green box fully to its final position.

As a programmer myself, this seems like a basic navigation bug, a decoupling of cursor position with current viewing portion of the (html?) page.

Edit: LG OLED55B8PA (2018). WebOS 5.40.09.

Edited by DonMilne
Link to comment
Share on other sites

Hello I'm having the same problem I have a LG TV, I'm having the same slip problem after the last update.

Details: When I go down, it doesn't load, only after I click the remote up and then to the right side of the movie list, it loads.

Link to comment
Share on other sites

Generalfuzuki
On 16/12/2021 at 22:55, Luke said:

This screen is by design. The space underneath is used to display information about the current selected program.

Apart from the scroll issue is it possible to have this as an option or reduce the cell size, it is a bit annoying only being able to see four listings at once or can I roll back versions ?

 

thanks 

Link to comment
Share on other sites

@Generalfuzuki: it seems to me you are discussing a different problem. Everyone else, including the OP, is talking about a problem when browsing movie entries. Not a problem using a TV tuner.

Link to comment
Share on other sites

  • 2 weeks later...

Hello,

The same problem here. Can't use scroll normally with cursor keys up and down, only wheel scroll helps, but it's too slow.

WebOS 05.40.09

LG OLED55C8PLA

Emby 1.0.31

 

Regards

Link to comment
Share on other sites

I think your 'webOS' versions are actually firmware versions, not webos versions.  If you go a bit deeper in the 'About this TV' menu you will eventually get to the webos version

I believe that

  • OLED55C8PLA - webos 4 or 4.5
  • 43NANO793NE - webos 5

This website is good for providing the actual OS versions https://opensource.lge.com/index

Anyway, back to your comment, this scrolling issue only affects webos 4.x versions and is fixed for the next release.

Link to comment
Share on other sites

Quote

this scrolling issue only affects webos 4.x versions and is fixed for the next release.

That's very good news thank you. Hopefully this new release is pushed soon, as the movie pages are difficult to use at the moment.

Link to comment
Share on other sites

Stan Guiseppe
13 hours ago, SamES said:

I think your 'webOS' versions are actually firmware versions, not webos versions.  If you go a bit deeper in the 'About this TV' menu you will eventually get to the webos version

I believe that

  • OLED55C8PLA - webos 4 or 4.5
  • 43NANO793NE - webos 5

 

This is correct, I checked again and:

TV: OLED65B8STB

WebOS: 4.4.0-9.

Software version: 5.40.09 

Link to comment
Share on other sites

Have the same problem on a 2018 OLED65C8PLA.

My daughters noted that if you scroll right or left, then up or down it works. So one scroll right one scroll down (basically any single scroll in the horizontal axis then one in the vertical) rinse and repeat. At least it is a workaround until a fix is made.

Edited by marky9074
Link to comment
Share on other sites

Pezza371887

 

Same issue, cannot scroll down. 

Mine is a 43UK6750PLD

05.40.09

WebOS 4.4.0-9

 

Link to comment
Share on other sites

  • 3 weeks later...

What's the status on a fix for this issue? I have 3 LG TVs and they all are having this issue with emby.

Link to comment
Share on other sites

marky9074

I note that all my 32" LG's just updated, but the 65" one with the issue has not. One thing that I wonder if others have seen, is that it takes forever for the main screen to download the covers and so on as soon as you open the client. If I restart the TV and then open the Emby app they get pulled and show up straight away. This only happens on the 65" and not on all the lower spec 32" models.....

Link to comment
Share on other sites

3 hours ago, guymyer said:

What's the status on a fix for this issue? I have 3 LG TVs and they all are having this issue with emby.

We've got it resolved. We're just trying to get the update through LG review. Thanks.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...