Jump to content

Audio Level: why so low?


sonusfaber
 Share

Recommended Posts

Please let us know if this helps. Thanks.

Link to comment
Share on other sites

  • 3 months later...

Same issue for me, new Emby user, trying to drop Plex and use Emby but struggling with very low volume. 

I have installed the diagnostic plugin and in the Parameter Adjustment part I have Text To Replace I have put "volume=3" and I Replacement Text I have "volume=6" (with and without the quotes) but to no effect. 

 

Running on a nvidia shield Pro outputting via hdmi to a Yamaha rx-a1040 AV amp

Will gladly run any tests or provide any debug info requested

 

Thanks

Link to comment
Share on other sites

13 hours ago, Squiggley said:

Thanks for th response. I have turned on debug info, played a TV show and then hit send logs. Is there anything else I can do to help you diagnose the issue? 

Hi.  Please provide this info:

Quote
Then add the following information to your report in the forum:
 
  • Exactly what you were doing and what happened.  Include the name of whatever you played if it is a playback problem
  • The time you sent the log (in Eastern Time please - UTC -5)
  • The name of the Emby user on the local server that was logged in at the time

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...