Jump to content

Playback Errors / Missing libtesseract.so.4 Dependency FREEBSD 12


FrogMaster
 Share

Recommended Posts

FrogMaster

Upgraded from 4.7.0.18 to 4.7.0.20 without any issues. 
I believe this has been rectified. 

Link to comment
Share on other sites

4.7.0.20 upgraded without the need to manually manage versions of Mono and Tesseract. I did have to reinstall ffmpeg, which was somehow removed during the upgrade from 0.19.

A separate issue, navigating between rows on an LG TV with the latest app does not scroll following the selection. The selection can go off-screen, requiring you to toggle up and down to "wiggle" it into view.

Link to comment
Share on other sites

FrogMaster
5 hours ago, quietday said:

4.7.0.20 upgraded without the need to manually manage versions of Mono and Tesseract. I did have to reinstall ffmpeg, which was somehow removed during the upgrade from 0.19.

A separate issue, navigating between rows on an LG TV with the latest app does not scroll following the selection. The selection can go off-screen, requiring you to toggle up and down to "wiggle" it into view.

Fortunately, when I upgraded to .20 I didn't have any issues with FFMPEG. 
I would suggest you make a new thread for your other issue. You will probably get more visibility and feedback that way, rather then at the bottom of this unrelated thread. 

Link to comment
Share on other sites

NinthWave

I have got the same problem since I updated.  I don't play movies that often so it took me a while to figure it stopped working.  At first I suspected ACL but I found this thread.

image.png.8348acfd85217b4eb09971e51d92ec9b.png

I also get the message about no streams beeing available.

So what is the fix ?  I am not sure I understand what to do.

Thanks

 

Link to comment
Share on other sites

1 hour ago, NinthWave said:

I have got the same problem since I updated.  I don't play movies that often so it took me a while to figure it stopped working.  At first I suspected ACL but I found this thread.

image.png.8348acfd85217b4eb09971e51d92ec9b.png

I also get the message about no streams beeing available.

So what is the fix ?  I am not sure I understand what to do.

Thanks

 

Hi, can you update to the latest version of Emby Server?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...