Jump to content

AppleTV will not login


LindsayCole
 Share

Go to solution Solved by LindsayCole,

Recommended Posts

LindsayCole

I'm having the problem detailed in this thread:

The device name is just ATV. I have uninstalled, and reinstalled the app numerous times.

Workflow goes like this:

Uninstall App, reinstall app> emby connect (site says pin confirmed), emby refreshes, but instead of refreshing to the server menu of content it goes to the email and password process which fails 100% of the time.

How do I get around this?

Emby server version is 4.6.7.0

AppleTV is tvOS 15.1.1 (19J581)

 

Thanks,

Lindsay

Link to comment
Share on other sites

  • Solution
LindsayCole

So I think we solved this.

The account had two different servers shared to it.

One account was SSL, and the other one wasn't. When I removed the SSL'd server- everything started working.

Link to comment
Share on other sites

  • 3 months later...
mediaGuy

Does the ATV emby app still not support self-signed certs?  I recently moved to them and my single ATV device is having connection problems.

Link to comment
Share on other sites

  • 3 weeks later...
On 3/22/2022 at 7:45 PM, mediaGuy said:

Does the ATV emby app still not support self-signed certs?  I recently moved to them and my single ATV device is having connection problems.

We have not yet explored whether it is possible to add workaround for them on apple TV yet. It's on the to do list. Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...