Jump to content

Emby App doesn't start correctly (Samsung K-Series) after installation


geraldo100
 Share

Recommended Posts

geraldo100

Hello

Today my emby said that there was a newer version, so I've make the newest download and usually I can update the app by putting in an usb-stick. But with the newest version it happens the first time that the installation failed-

So I've deinstalled the app and installed the new one than with success. But when I start the app only the logo (green square with emby tag) and nothing more happens.

The server is running since two years with no changes and other devices (tablet, smartphone, pc...) can connect (local and through internet) without problems.
I've made also a factory reset with the tv, clear installation and the same problem stands.

I've tried older version (1.0.85 and 1.0.86) but there I have the problem with a security check failed...
Is there an option to download the versions 1.1... for testing?

Samsung UE65KU6079
Softwareversion: T-JZL6DEU-1250.2
Time and Date are set automatically (IP-Range is in Germany)
The TV is connected directly to the router, no VPN oder any blocksoftware between.

Thx for help

Christian

Edited by FrostByte
Corrected title to say "K-series" instead of U-series
Link to comment
Share on other sites

geraldo100

Thx for the edit and the reply

 

@LukeThats the problem, it doesn't say anything...🤷‍♂️

The installation is without any problems; first it said the emby package installation is started and then a few seconds later that the installation is done.

Normaly i can start the app immediately after the installation or an update and it shows the logo for 2-3 seconds and than it shows the overview of the local users. But at the moment it starts with the logo and then nothing happens. I also did it run for 5 and more minutes but there is no message or anything.
The last login was a few minutes before the first message come that there is a newer version.

I don't know if there is a possibility to show a log or something else.
The TV is connected directly with the router, the internet connection is stable and a factory reset doesn't help (it seems so).

At the moment I can look over dnla but for my wife its to much complicated to go over an other device and she will be angry... 😳
Help, I would not sleep on the couch for the next month. 😂

Edited by geraldo100
  • Haha 1
Link to comment
Share on other sites

Try to uninstall. (if there is a version installed), power cycle the TV, then please try the install again.

If that doesn't work then  try going back to 1.1.06 for now.  I will have to test this on a K-series emulator tonight

Link to comment
Share on other sites

geraldo100
11 hours ago, SamES said:

Try to uninstall. (if there is a version installed), power cycle the TV, then please try the install again.

If that doesn't work then  try going back to 1.1.06 for now.  I will have to test this on a K-series emulator tonight

I've had it already done. Clean deinstallation, power off for at least 20 seconds, factory reset and a new installation, same problem 😕

@FrostByte

I've deleted all versions before from pc, can you upload the version 1.1.06 for me?

Edited by geraldo100
Link to comment
Share on other sites

OK, I know why this is happening, it only affects 2015 and 2016 models.

@Luke, I've pushed a PR to fix this.  Can you please build a new release?

Link to comment
Share on other sites

geraldo100

Ok, that sounds good when it only affects older models. Perhaps my wife let me buy a newer one 🤣

I think I can wait until Luke make a new release or must I install the older version?

  • Haha 1
Link to comment
Share on other sites

FrostByte
5 hours ago, geraldo100 said:

I've had it already done. Clean deinstallation, power off for at least 20 seconds, factory reset and a new installation, same problem 😕

@FrostByte

I've deleted all versions before from pc, can you upload the version 1.1.06 for me?

Here's 1.1.06 if you still need it.  However, it will probably only be good for another day or two before it expires so hopefully Luke can compile a new one soon.

tizen (1.1.06).zip

Link to comment
Share on other sites

FrostByte
1 hour ago, geraldo100 said:

Ok, that sounds good when it only affects older models. Perhaps my wife let me buy a newer one 🤣

I think I can wait until Luke make a new release or must I install the older version?

You don't need to load an older version first.  Not sure if he's taking a day off for the holiday, or not.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...