Jump to content

4.6.7 Will not install on Mojave?


kaynemo
 Share

Recommended Posts

Hi good folks at Emby,

 

Super excited about the 4.6.7 release today. But I currently have MacOsX 10.14.6 installed. I've downloaded the latest 4.6.7 file and strange enough it refuses to install, while saying the following: "You have macOS 10.14.6. The application requires macOS 10.9 or later." It took me a couple of minutes to comprehend the message and yet I am baffled - what gives? The previous version installed and is currently operating, now why can't I install 4.6.7 if I have 10.14.6 ????

Edited by kaynemo
Link to comment
Share on other sites

Hi, yes I can reproduce this but I'm not sure why yet, so for now I would stay on 4.6.4. According to Microsoft, the .NET Core 3.1 SDK is supposed to support 10.14+:

https://docs.microsoft.com/en-us/dotnet/core/install/macos

And yet when I build with it, the output says it requires 11.0 and won't run on my older Mac anymore. We're looking into this. Thanks.

Link to comment
Share on other sites

Sorry for bumping the thread, but are we to wait for some change in the matter or do we completely skip the 4.6.7.0 . Would there be an announcement? And if yes - where? Much thanks!

Link to comment
Share on other sites

13 minutes ago, kaynemo said:

Luke, you are awesome!! It works. Thanks a million. Keep up the good job!!

Do you have a movies library? Can you use the image editor on one and see if you're able to get browse images from fanart.tv? Thanks.

Link to comment
Share on other sites

9 hours ago, Luke said:

Do you have a movies library? Can you use the image editor on one and see if you're able to get browse images from fanart.tv? Thanks.

yeah tnks this works fine :)

Link to comment
Share on other sites

mikegpds

I also had the same problem and the file you provided in Dropbox works for me too.  I checked and I can also search and change images using fanart.tv in the image editor.  Thanks!

  • Thanks 1
Link to comment
Share on other sites

  • 2 weeks later...
nbedendo
On 12/7/2021 at 1:03 AM, Luke said:

Hi, just download and install from the website again on top of your existing version. Thanks.

Perfectly working! Tnx so much for the super fast solution also for old os :)

Just the Emby-next-gen plugin for Kodi now look not able to acces to the library but maybe need a local library reset. I will report on the plugin thread in case of issue.

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...