Jump to content

4.6.7 not working on Catalina


musictalks
 Share

Recommended Posts

Hi there. I just downloaded emby server for MacOS 4.6.7 but it wont run on Catalina 10.15.7 (19H1519) macmini late 2012

The icon for Embyserver has a slash through it.

Cheers

 

David

Link to comment
Share on other sites

I discover too late the requirement, there is a way to dowload the 4.6.4? now i found on my hd the first one donwloaded 4.5.4 but till the 4.6.4 on my imac worked since 2h ago :P

GitHub sorry was too late in the morning

Edited by nbedendo
too late to think :P
Link to comment
Share on other sites

  • 1 month later...
WaterMonster

Adding 2 cents. I just finished doing a complete wipe and clean install of Catailna 10.15.7 on my 27-inch Late 2012. Installed Emby 4.6.7.0  and have had on issues so far. Emby plays  everything I have thrown at so far including my 4k UHD movies. 

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...