Jump to content

UK6300PLB os05.40.09


Mockney81
 Share

Recommended Posts

Mockney81

Emby app on LG TV launches but does not complete loading so only a few menus appear and the cursor/focus cannot be moved from ‘Collections’. Have tried reinstalling the app with no joy. Can’t see a way to get to cache settings. 
 

Any ideas?

161B83B9-D447-44FC-85E1-ECC5B527B3A8.jpeg

Edited by Mockney81
Typo
Link to comment
Share on other sites

HI, that's strange, haven't seen that before. Can you go into the app's display settings and switch to the vertical home screen, then restart the app and see if that helps? Thanks.

Link to comment
Share on other sites

I expect that you don’t have any collections defined (ie: the collections folder is empty)

@Luke, same problem that we see with empty favourites where no items are focused and the user can’t navigate  

On the web client change the display order of the menu items and put collections last for that user. You can do this in the client settings section

or as Luke suggested, the vertical layout should also work, but you probably can’t navigate to the setting in the tv client to make this change, so again you will need to use the web client. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...