Jump to content

Emby server gone after updating OS to Monterey


cbryanid
 Share

Go to solution Solved by cbryanid,

Recommended Posts

I updated my M1 Mac Mini last night to macOS 12.0.1 Monterey. Now when I launch the Emby server I go directly to the "Welcome to Emby" Server set up page.

Everything was working just fine until this morning after the update.

Any help would be greatly appreciated.

Screen Shot 2021-11-13 at 10.30.55 AM.png

Link to comment
Share on other sites

  • Solution

Found the answer, looks as if my "emby-server" folder was not in the .config directory. Don't think it ever was, but it worked until the update.

Just moved the "emby-server" folder that was in my user directory to the hidden .config directory located at "~/.config/Emby-server"

Everything seems to be working good now.

Found the answer in this thread.

 

I wish there was a knowledge base/wiki of all the correct file/folder directory locations for Emby and maybe a description of what each directory does, it would have helped out a lot.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...