Jump to content

Não consigo acessar meu servidor plugado no cabo ethernet


AkariS
 Share

Recommended Posts

AkariS

Olá,

Eu quero usar meu notebook (Samsung) como servidor para acessar minha mídia em uma TV LG (UK6510PSF), já fiz toda a configuração, e consigo acessar meus filmes na TV através do Wi-Fi, porém, a conexão se mostra instável, e por isso gostaria de usar um cabo ethernet para evitar congelamentos, mas quando coloco o cabo no notebook, a TV não reconhece mais o servidor, apenas no Wi-Fi, já li alguns guias aqui no site, e vi vários vídeos no YouTube de como configurar o Emby para ver se eu fiz alguma coisa errada, já abri as portas 8096 e 8020 (port forward), criei regras no Firewall do Windows, criei IP fixo, tentei conectar manualmente, tentei através do Emby Connect, mas nada funcionou, preciso de ajuda, pois já estou frustado, não sei o que fazer para fazer isso funcionar. Ah, eu não uso VPN, muito menos antivirus ou Firewall de terceiros.

Agradeço qualquer ajuda.

Link to comment
Share on other sites

@AkariS Forget about Emby for a moment.
From your notebook when plugged into ethernet can you cast youtube video or anything like that to the Samsung TV?

You might not be setup to do that so let's try something else. Either lookup the IP of the TV on your router DHCP table or via one of the menus on the TV in setup.  We want to know the 4 numbers which will be something like 192.168.1.54 or similar.

Once you know that IP address I want you to open a command prompt which you can do by clicking on the windows menu and start to type cmd.

It will open a black box that you can type text in. Type the word ping followed by the IP address you got earlier.

Was it successful like the below picture or did it timeout?
image.png.186a85d103b4b20694801bc18a907341.png

Link to comment
Share on other sites

AkariS
14 hours ago, cayars said:

From your notebook when plugged into ethernet can you cast youtube video or anything like that to the Samsung TV?

I can't.

That's what I get in command prompt "Destination host inaccessible"

Captura de tela 2021-11-07 142124.png

Link to comment
Share on other sites

Let me guess, the wireless unit you are using is part of your router right?
A lot of router manufactures these days are isolating WIFI from Ethernet for both security as well as performance reasons as the WIFI band is a lot less "chatty" that way.

This can be done a couple different ways but won't matter if you can go into your router and look at the different options available.  See if anything mentioned "guest" or "isolation" or anything like that giving you a clue it's going to be a different virtual network.

If you don't see anything like that open a dos box like you did previously and this time do this:

tracert 192.168.1.102
Get a screenshot of that.

also type this and get a screen shot(s) as well. (or just copy the text and paste it here)

ipconfig /all

 

PS do you have the ability to also hook the TV up via Ethernet so both the TV and notebook are using Ethernet?  That will be your best option even after we solve this problem.

Link to comment
Share on other sites

AkariS
18 hours ago, cayars said:

Let me guess, the wireless unit you are using is part of your router right?

Yes.

18 hours ago, cayars said:

See if anything mentioned "guest" or "isolation" or anything like that giving you a clue it's going to be a different virtual network.

Unfortunately I have not found anything about it.

 

C:\Users\Hiago>ipconfig /all

Configuração de IP do Windows

   Nome do host. . . . . . . . . . . . . . . . : DESKTOP-KK247CR
   Sufixo DNS primário . . . . . . . . . . . . :
   Tipo de nó. . . . . . . . . . . . . . . . . : híbrido
   Roteamento de IP ativado. . . . . . . . . . : não
   Proxy WINS ativado. . . . . . . . . . . . . : não

Adaptador Ethernet Ethernet:

   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : Realtek PCIe GbE Family Controller
   Endereço Físico . . . . . . . . . . . . . . : 98-83-89-FC-B1-23
   DHCP Habilitado . . . . . . . . . . . . . . : Não
   Configuração Automática Habilitada. . . . . : Sim
   Endereço IPv6 . . . . . . . . . . : 2804:e94:f1:3663:29d0:e380:6800:33e6(Preferencial)
   Endereço IPv6 Temporário. . . . . . . . : 2804:e94:f1:3663:2c95:4b11:16b0:15aa(Preferencial)
   Endereço IPv6 de link local . . . . . . . . : fe80::29d0:e380:6800:33e6%8(Preferencial)
   Endereço IPv4. . . . . . . .  . . . . . . . : 192.168.1.102(Preferencial)
   Máscara de Sub-rede . . . . . . . . . . . . : 255.255.255.0
   Gateway Padrão. . . . . . . . . . . . . . . : fe80::1622:33ff:fe83:a9c0%8
                                                 192.168.1.1
   IAID de DHCPv6. . . . . . . . . . . . . . . : 144212873
   DUID de Cliente DHCPv6. . . . . . . . . . . : 00-01-00-01-29-19-04-2A-98-83-89-FC-B1-23
   Servidores DNS. . . . . . . . . . . . . . . : 177.53.147.127
                                                 177.53.146.32
   NetBIOS em Tcpip. . . . . . . . . . . . . . : Habilitado

Adaptador de Rede sem Fio Conexão Local* 1:

   Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
   Endereço Físico . . . . . . . . . . . . . . : 18-26-49-A3-B8-40
   DHCP Habilitado . . . . . . . . . . . . . . : Sim
   Configuração Automática Habilitada. . . . . : Sim

Adaptador de Rede sem Fio Conexão Local* 2:

   Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #2
   Endereço Físico . . . . . . . . . . . . . . : 1A-26-49-A3-B8-3F
   DHCP Habilitado . . . . . . . . . . . . . . : Sim
   Configuração Automática Habilitada. . . . . : Sim

Adaptador de Rede sem Fio Wi-Fi:

   Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : Intel(R) Wireless-AC 9462
   Endereço Físico . . . . . . . . . . . . . . : 18-26-49-A3-B8-3F
   DHCP Habilitado . . . . . . . . . . . . . . : Sim
   Configuração Automática Habilitada. . . . . : Sim

Captura de tela 2021-11-08 112302.png

Link to comment
Share on other sites

I think you did a tracert to the wrong address.

102 is your computer while 101 is what you used the first time for the TV.
How did you get the 101 address? Did you find that on the TV itself in one of the menus or by looking at your router DHCP table?

Link to comment
Share on other sites

AkariS

Oops, I didn't realize it haha. Here is the right address in the screenshot. 

Captura de tela 2021-11-08 151222.png

I found the address from the TV menu. Photo taken from the TV.

 

PS: Maybe I'll plug a cable into the TV as you recommended. I haven't done this before because the TV is in an unfavorable position in relation to the router, and I didn't want to run cables through the house. Thank you anyway for the support.

Edited by AkariS
Additional information.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...