Jump to content

Emby 4.6.4.0 on DSM7 prevents NAS standby


MaikNAS
 Share

Go to solution Solved by cayars,

Recommended Posts

Hi,

I have a Diskstation with DSM7 and latest Emby Server working perfectly. But Emby Server prevents the NAS to go into standby mode. When I deacivate Emby server the NAS is going to standby without problems. Couldn´t find any settings in Emby for standby bahaviour. All those older posts here say that ther should be no problems with latest release. Anything I can check for testing?

Thanks in advance

Link to comment
Share on other sites

Hi there, please attach the emby server log from when you were expecting it to enter standby. Thanks.

Link to comment
Share on other sites

Used the Client last time on 2021-11-02 08:10, so power down should be at 8:40 then according to diskstation power settings...

Link to comment
Share on other sites

Do you have any monitoring turned on anywhere including anything that saves logs?

Have you looked at the Logs app to see what was updating during the time period you think it should have slept?

Link to comment
Share on other sites

3 hours ago, MaikNAS said:

Used the Client last time on 2021-11-02 08:10, so power down should be at 8:40 then according to diskstation power settings...

Well there is web app activity at 2021-11-02 08:23:05.267

Link to comment
Share on other sites

In fact, lots of web app activity starting at 08:23 and running all the way until the end of the log file you provided.

Link to comment
Share on other sites

Well this wep app activity must be related to emby. I checked once again and closed the emby server app on the diskstation and the NAS is going in standby after 30 minutes. When I start emby server again, it is not going to standby anymore.

Link to comment
Share on other sites

  • Solution

Two things I would do if not needed is turn off DLNA and also turn off automatic port mapping (network menu).

Your log is full of entries that show Emby trying over and over again to auto map the ports in your router.
While it may not help in this situation it will sure make your logs easier to read.

  • Like 1
Link to comment
Share on other sites

On 11/4/2021 at 8:32 AM, MaikNAS said:

Well this wep app activity must be related to emby. I checked once again and closed the emby server app on the diskstation and the NAS is going in standby after 30 minutes. When I start emby server again, it is not going to standby anymore.

@MaikNAS it is from opening your web browser and using the emby web app. That will prevent NAS standby. Perhaps it was you and you forgot that you did this, or it was another one of your users.

Does this answer your question?

Link to comment
Share on other sites

Thanks for your help, managed to get it work and let the NAS go to sleep. In the end it were the Emby DLNA settings. Switched off all DLNA and after 30 minutes it went to standby.

  • Like 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...