Jump to content

Samsung J Series USB install failed


cr4shrid3
 Share

Recommended Posts

cr4shrid3

Hello,

as the J Series has this strange behavior of deleting the app every cycle, i leave the usb stick connected to tv. Using the actual user app from GitHub installed since then every time without problems.

Today i only get the message "USER APP install is failed" no chance installing it anymore. An help?

TV is Series 9090 (German model) with Firmware 1570 installed. Smarthub reset didn't work either.

Regards

Link to comment
Share on other sites

SamES

Have you downloaded the most recent version of the USB app?

Link to comment
Share on other sites

FrostByte

Ouch, did Samsung disable J-series updating from using USB also like they stopped updating the store apps for J-series

Link to comment
Share on other sites

SamES

Wow, I would hope not, but given that they are not accepting new updates in the store then it's possible that they won't allow Beta updates via USB as well.  We need to test that.  @Luke, can you please test the latest USB release on your old TV?

Link to comment
Share on other sites

I'll be able to in a couple days, but in general I do randomly see that error message on my old TV and then I just try again and it succeeds.

Link to comment
Share on other sites

robaxtr

I'm having the same issue today after the packaged seemed to expire, causing me to go through the uninstall - reinstall process of the app. Has the validity date simply been passed?

Link to comment
Share on other sites

11 hours ago, robaxtr said:

I'm having the same issue today after the packaged seemed to expire, causing me to go through the uninstall - reinstall process of the app. Has the validity date simply been passed?

Hi, most likely yes, but the latest available zip should be fine for a couple more weeks as frostbyte has said.

Link to comment
Share on other sites

cr4shrid3

Any news or ideas? Im not even able to download the app from the Uk app store (code 205). Samsung is disgusting

Link to comment
Share on other sites

FrostByte

I figured the store wasn't going to work even for those changes regions, but if they disabled USB installs also that is kind of lame.

 

In addition to a factory reset try to Power cycle (actually disconnect the power cable so it's not just in stand-by)

Link to comment
Share on other sites

FrostByte

Other than that find someone with a really old version of the usb install and stay with it.  Otherwise you may have to look into an external box like a Shield.

Edited by FrostByte
Link to comment
Share on other sites

cr4shrid3

Factory reset was not tested yet. Power cycle was done more than once (before and after region changes)

samsung tells us about their sustainability, great effort….

  • Sad 1
Link to comment
Share on other sites

@cr4shrid3 were you able to resolve this? I just tested on my older 2015 set and did not have any problems.

Link to comment
Share on other sites

Can you try this build I posted today for another user to test?

Thanks.

Link to comment
Share on other sites

19 minutes ago, cr4shrid3 said:

Done, same problem. Is your TV up to date @Luke?

Yes.

Link to comment
Share on other sites

cr4shrid3

Seems like i will have to use the DLNA Server on this TV. Seems to work fine, only had to change the Samsung TV Profile to directplay h265 to resolve the "Check connection" messages.

My DS218 seems not to be fast enough for transcoding.

Regards

Link to comment
Share on other sites

SamES

I assume time and date on your tv is correct?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...