Jump to content

Synology crash on Emby use


Bobby121418
 Share

Recommended Posts

Bobby121418

Hi,

I have installed Emby version emby-server-synology_4.6.4.0_x86_64 on a Synology (running as xpenology on an AMD x2 250 with 4GB RAM) running DSM 6.2.3-25426 update 3.

Problem is that Emby causes a system crash when it is transcoding a blu ray movie.

Any sugestions on what to do please?

Thanks

Best

Bobby

Link to comment
Share on other sites

Hi, what do you mean by system crash?  Are you blue screening?
DSM crashes?
Emby shuts down?

We need more information.  Please post the info requested in this post.

 

Link to comment
Share on other sites

Bobby121418

I mean DSM stops working, I lose connectivity and cannot find it on my LAN so I have to do a hard reset. 

Link to comment
Share on other sites

Ouch. I've not seen this before but the first thing I would check is how much free disc space you have available on the volume used for transcoding.
If space is low that can be a problem.

Manually check the transcode folder and empty all content.

After restarting DSM do you see anything in the DSM logs?  How about Emby Server log?

Link to comment
Share on other sites

Bobby121418

Great! I will check the space remaining. 

How much disk space would we need in the volume?

Also, how can I take logs of both Dsm and Emby?

Lastly, my cpu runs very hot at 98%, and I dont have the license for Emby yet, but can you please say if there is a way to reduce cpu usage? Is there a way my graphical card can do some of the work?

Many thanks

Bob

Link to comment
Share on other sites

Logs app on DSM
Logs menu in Emby

I've not personally run Xpenology but have helped customers who use this and it does have little quirks when you're not running actual Synology hardware.
I do not know if the GPU will be usable or not to DSM or Emby in this fashion. It might depend on the GPU itself. Synology itself supports QuickSync which is Intel based but I'd not know how this will work if you have an AMD or Nvidia card.

You're running an experimental OS that's getting old so it's hard to say.

What are you running on the box that has the CPU running so high?
What other apps are you running on this box?

Lastly what is the actual hardware?

 

Link to comment
Share on other sites

Bobby121418

Thanks. I will get the logs.

In the meantime the cpu runs hot because I am testing blu ray movies in H264 format and running the Emby app on my LG TV, and the server is transcoding, although the app on my phone does this also and both are on same LAN as the server. So I am not sure why transcoding is required.

Thanks 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...