Jump to content

No se muestran todas las series de la biblioteca


rafag
 Share

Go to solution Solved by ebr,

Recommended Posts

rafag

Hola!

Mi biblioteca de series muestra solo 95 elementos:

image.png.ccc484fad1ba777cd573d2e61d7a7d1f.png

Pero realmente tengo algunos cientos, por ejemplo, si voy a carpetas y selecciono una de las carpetas (llamada Completas):

image.png.ee9f07e366441002513e143b1c70bfec.png

 

¿Alguna idea del motivo para que ocurra esto?

 

Gracias

Link to comment
Share on other sites

Mibok

Creo que necesitaremos ejemplos más específicos de que series son las que no se muestran y sobre tu estructura de carpetas 

Link to comment
Share on other sites

rafag

Hola!

En el administrador de metadatos se ve todo perfectamente, esta es la estructura de carpetas:

image.png.b3dbc04bfaad43e174079f3b6d1043f4.png

Si despliego cualquier carpeta individual, aparecen correctamente todas las series. pero si entro en la biblioteca, solo se muestran 95. Tengo cerca de 450 series, decir cuales faltan es un poco complicado, salvo que se pueda sacar de algún lado la información de forma directa.

Solo como ejemplo, esto es lo que veo en el administrador de metadatos para la carpeta "Completas":

image.png.ae2b05d882c21d8738f742d2cbb6d633.png

Y la primera que veo que aparece es 22.11.63 en la biblioteca:

image.png.6cc8a4da47eb2def8eb1e52ceb5f1aa2.png

 

Link to comment
Share on other sites

Hi, it sounds like you're trying to use nested folders of TV Shows which is likely the cause of your issue.

All series folders should be at the same folder level like this:

/TV Shows/Show Name (year)/Season X/Episode

If you restructure your shows that way and rescan the library you should get better results.

Link to comment
Share on other sites

rafag

Hi,

Good point, but..., no. All my folders are at same level:

\series\TV Show 1

\series\TV Show 2

\series\TV Show 3

But I have five disks with my content, this is my library configuration:

image.png.aa24c48cba5efad6fe36187d01edb1e3.png

 

And I try to rescan my ylibrary wihtout sucess. 😞

 

Link to comment
Share on other sites

Hi. It looks like all your series are beneath organization folders of some sort and that is probably throwing the detection off - with some of them being seen as just folders instead of TV shows.

Link to comment
Share on other sites

rafag

Hi,

I try to explain again my problem: 

- I have a library called "Series" with 6 folders. (Dashboard-Library-Edit-Folders)

image.png.99db4e189a939f3587d68d2f9cff0355.png

- Each folder have the same structure, only one subfolder per show:

image.png.19e712c445ecf6792afd5f21e4a4a70f.pngimage.png.e9ff9f121d149f1783ccef87e9cf171b.pngimage.png.328ea2f58746b2810c973f54616737f0.png

 

- If I browse my library "Series" (My Media-Series), I can only see 95 shows. This shows are from diferentes library folders.

image.png.32db22ae5ad397895859ff174bf8647f.png

- If I go to Folders (inside the library, My Media-Series-Folders), I see 6 folders.

image.thumb.png.c76613f1d207cb0a87a7b5d522e10604.png

- If I enter in any folder I can see ALL the shows, with all the information, images, imdb links, etc. 
image.png.a4e14cec2bd474a3f3689b1b5c234160.png

image.png.33f17b95ad3a93ed44f5177c966da3fb.png

image.png.ac9507ea3b7615b52a6adc3fd77e048c.png

I can give you an administrative access if you want check it

Link to comment
Share on other sites

That looks correct.  What is the issue?

If the issue is that you see a corresponding "fonder' for each of the mount points you added for this library that is by intention so that you have a way to navigate in folder view each of those.

Link to comment
Share on other sites

rafag

Hi,

Looks correct? I have only 95 shows in main library screen, not 450, that is real number. A lot of shows are missing from main library screen.

I try to explain that In each folder all the shows seem correct, the estructure is not a problem. But in main library I can't see all the shows.

- Library: 95 shows

- Library configuration: 6 folders. Folder1 225 shows, Folder2 42 shows, Folder3 160 shows, etc. Total 450 shows

Link to comment
Share on other sites

OK understood what you're saying.

You should be able to easily spot issues using Folder 1 as an example.  Look through that list of shows to find the first show in Emby that you think doesn't exist and let's look at that.
If you edit metadata for that show, what is the path?

 

Link to comment
Share on other sites

  • Solution

Hi.  Make sure you don't have any filters set in the main view as well (like, maybe only "unwatched").  There should be an indicator for this but may be missing if you are using any custom CSS.

Link to comment
Share on other sites

rafag

Hi,

Thanks @ebr, I'm feel totally stupid, I'm using a custom CSS and I'm not take into account indicator about filters and someone in my home put a filter..., arggggg!!!, thanks to all for help me.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...