Jump to content

subtitles not found


metropical
 Share

Recommended Posts

metropical

have one film - 1 Chance Sur 2.mkv that shows up on the title card as Half a Chance, the English translation.
the subs are in the same folder and are named - 1 Chance Sur 2.srt.

Emby (4.6.4) doesn't see the subtitle file for some reason.

I identified the film with IMDB.  Quit and relaunched Emby. But just doesn't find the subs.

What might be the fix on this?

Link to comment
Share on other sites

Happy2Play

What language you looking for?  What Subtitle options do you have enabled on the library?  Have you configured Subtitles login?

But in my test I can only see subs in specific languages on this item.

Edited by Happy2Play
Link to comment
Share on other sites

metropical

I have the subs in the folder with the film.  Emby doesn't see them.

The subs don't appear to be bad when I open in a text editor.

It's just the one film.

Link to comment
Share on other sites

Happy2Play

Sorry I misread the topic.  Can you show your folder content.  And possibly a server log.

image.png.a1d2dd64197c63914e3660eb1b12d7f0.png

image.thumb.png.4c266d54c232714644878a0144978a4b.png

 

Link to comment
Share on other sites

GrimReaper
11 minutes ago, metropical said:

You should have a dot (.) between 2 and EN. 

Edit: To clarify, "1 Chance Sur 2 EN" is NOT equal to "1 Chance Sur 2". Subs must be named exactly as video file plus optional language code (and/or other flags). 

Edited by GrimReaper
Append
  • Agree 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...