Jump to content

How to disable Select Media Source popup


PureLoneWolf
 Share

Go to solution Solved by PureLoneWolf,

Recommended Posts

PureLoneWolf

Hi all

I have Next Gen installed on 4 CoreElec boxes and on one of them, every time I try to play something the "Select Media Source" popup appears and presents me with 2 duplicate files to choose from.  Selecting either one plays normally.

I only have 1 file on the server for what it is offering 2 for and it is only happening on one of the boxes.  

I assume I have enabled a setting somewhere, but can't remember/find it :)

Thanks

Link to comment
Share on other sites

  • Solution
PureLoneWolf

nvm - Something must have gone wrong with the original sync - I reset the local DB and resync'd - Everything seems OK now.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...