Jump to content

Filter not Working in TV Series


Keyboardcowboy
 Share

Recommended Posts

Keyboardcowboy

Hi I've tried the filter option played/unplayed but that is not working on the apple TV , it is working for Movies.

 

I've got a lot of tv series 400+ could that be a problem, does anybody else have same issue ?

 

Regards

 

Key

Link to comment
Share on other sites

Hi there, what exactly do you mean by not working?

Link to comment
Share on other sites

Keyboardcowboy
Posted (edited)

 

Hi Luke

 

I've created screenshots of the actions I''ll take

 1 I'll have the sorting on last episode added (descending)

 2 select filter

3 then unplayed

 4 click on done

 5 And no filter applied , so looks that there goes something wrong

1-last-episode-added-screen.jpeg

2-no-filter-button.jpeg

5-no-filter-applied.jpeg

3-select-unplayed.jpeg

4-click-done.jpeg

 

embyserver.txt

Edited by Keyboardcowboy
adding log file, removed password/user
Link to comment
Share on other sites

Keyboardcowboy
Posted (edited)

Sorting on Title and then using the filter works , very slow but  it works 

 

Somehow it looks like the sorting function has effect on the filter

IMG_0575.jpg

Edited by Keyboardcowboy
Link to comment
Share on other sites

  • 3 weeks later...
Keyboardcowboy
On 8/27/2021 at 8:23 PM, Luke said:

Hi there, what exactly do you mean by not working?

Hi Luke added screenshots and explanation , does it make sense ? or do you need more  , i can make a movie if you want 

Link to comment
Share on other sites

GrimReaper
On 8/29/2021 at 1:01 PM, Keyboardcowboy said:

 

Hi Luke

 

I've created screenshots of the actions I''ll take

 1 I'll have the sorting on last episode added (descending)

 2 select filter

3 then unplayed

 4 click on done

 5 And no filter applied , so looks that there goes something wrong

1-last-episode-added-screen.jpeg

2-no-filter-button.jpeg

5-no-filter-applied.jpeg

3-select-unplayed.jpeg

4-click-done.jpeg

 

embyserver.txt 2.28 MB · 1 download

I didn't get this one, what happens after you press Done on that last screenshot? Where's the next one? 

Link to comment
Share on other sites

Keyboardcowboy
On 9/14/2021 at 11:02 AM, GrimReaper said:

I didn't get this one, what happens after you press Done on that last screenshot? Where's the next one? 

The thing is nothing happens I'll get back to first screen and the text on the button is no filter,  still all shows all 423 are visible and I've tried over and over again.

Link to comment
Share on other sites

vdatanet
On 9/23/2021 at 9:11 PM, Luke said:

@vdatanet are you able to reproduce?

No, It works for me.

 

Edited by vdatanet
Link to comment
Share on other sites

31 minutes ago, vdatanet said:

No, It works for me.

 

Thanks. We'll try and chase down what the other user is running into.

Link to comment
Share on other sites

Keyboardcowboy

what kind of testing can i do ? 

is it related to my huge amount of series that the filter is not working ?, Can't set-up a remote session on my apple tv, but can make a recording with my phone, logfiles, screenshots of settings

 

regards

 

Key

 

Link to comment
Share on other sites

13 hours ago, Keyboardcowboy said:

what kind of testing can i do ? 

is it related to my huge amount of series that the filter is not working ?, Can't set-up a remote session on my apple tv, but can make a recording with my phone, logfiles, screenshots of settings

 

regards

 

Key

 

@Keyboardcowboy are you still running into this? Can you please attach the emby server log from when this happens? Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...