Jump to content

Remote "Play on..." Roku Client Not Working


Netbug
 Share

Go to solution Solved by Happy2Play,

Recommended Posts

I'm unable to use the play-to on either the Windows 8.1 nor Windows Phone 8.1 when attempting to play to the Roku client.

 

I am able to see the ROKU Roku 3 client when I click the "play on..." on either device (when the Rome is running MB obviously), but nothing happens.

 

After a few moments, an error is presented on the Windows 8.1 or Windows Phone 8.1 app stating "Error Unable to start your item."

 

Has anyone else been able to get the "Play on..." to work with the Roku from any device?

Edited by Netbug
Link to comment
Share on other sites

Windows 8.1 Media Browser version 2.0.1.102

Windows Phone 8.1 version 8.0.61.0

Media Browser Server version 3.0.5347.22095

Roku MB version 1.17.6

 

Server log: https://dl.dropboxusercontent.com/u/8246319/server-63545107457.txt

 

WP Screenshot of error: https://dl.dropboxusercontent.com/u/1233738/wp_ss_20140831_0001.png

WP Screenshot of remote clients: https://dl.dropboxusercontent.com/u/1233738/wp_ss_20140831_0002.png

 

Does the WP client or Roku client have a log?

Edited by Netbug
Link to comment
Share on other sites

That did it. I thought it would auto-update for some reason.

 

Thanks.

 

With the new version, is there any way to set the Folders as the first item rather than the Collections?

Link to comment
Share on other sites

Roku now uses same view as web client.  If you go to the web client and then my preferences (click your icon top right), then change your view order.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...