Jump to content

OTA Live TV - Issues TCL Android TV


TEKDUDE
 Share

Recommended Posts

17 hours ago, Luke said:

Are you still having an issue with this?

Luke

Attached is more info including logs from today and specs on the Emby Server I am running along with TV Specs. Again, this is only happening on Emby on this TCL Android TV, HD HomeRun app works on all TV's in the house including this TCL version, also no issues on any FireTV stick (Various generations). I have also included a 2 minute video, 39 seconds in the video freezes but audio keeps moving along, its truly baffling. 

 

Emby_Server_Specs.PNG

Emby_Server_Specs_Detail.PNG

TV_Android_Version.jpeg

TV_CPU.jpeg

TV_System.jpeg

TV_About.jpeg

embyserver.txt ffmpeg-remux-4cab266f-fe6c-4fdd-8fd6-30fbaad464b1_1.txt hardware_detection-63766025064.txt hardware_detection-63766025069.txt

Link to comment
Share on other sites

Hi.  I'm not sure if it is related but it is very strange that your TV is reporting support for DD+ but NOT DD.  In the audio settings for the TV itself, have you adjusted those manually?

Link to comment
Share on other sites

19 minutes ago, ebr said:

Hi.  I'm not sure if it is related but it is very strange that your TV is reporting support for DD+ but NOT DD.  In the audio settings for the TV itself, have you adjusted those manually?

I don't think so, I am using a Sony Home Theatre System (STR-DH790) for audio and using HDMI-CEC control through the built in Android TV to control it with the TV remote.

Link to comment
Share on other sites

3 minutes ago, ebr said:

Hi.  Can you please confirm by going to the audio setup in the TV?

 

Main Audio on first picture, then Advance Settings on the next picture.

IMG_2387.jpeg

IMG_2388.jpeg

Link to comment
Share on other sites

26 minutes ago, ebr said:

Okay, what are the options under "Sound Mode" and also "Digital Audio Out"?

Sound Mode:  Dynamic, Standard, Movie, Music, Voice, Live. Dynamic is enabled. Digital Audio Out: Pass Through, PCM, Auto, Off. Pass Through is enabled. I believe these are all a default settings.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...