Jump to content

Can´t connect to remote mode (Emby Connect)


agumluna10
 Share

Go to solution Solved by cayars,

Recommended Posts

agumluna10

Hola Comunidad, tengo un problema para conectarme a través de Emby Connect en mi Android a mi Servidor Emby(Windows 10).

Localmente me puedo conectar a través de http://localhost:8096 y funciona perfecto. Remotamente no me funciona y seguí los pasos en la ayuda. Probé cambiar de servidor y montarlo en Ubuntu y tampoco. alguna ayuda?

Pensé que Emby Connect me serviría ya que no quiero renegar con dns-ip como no-ip, dyn-dns etc.

Link to comment
Share on other sites

Hello agumluna10,

** This is an auto reply **

Please wait for someone from staff support or our members to reply to you.

It's recommended to provide more info, as it explain in this thread:

Thank you.

Emby Team

Link to comment
Share on other sites

Hi, have you setup your Emby Server for remote access?

This must be done and tested before it can be used remotely.

You can find information on setup and testing here in this knowledge base article:
https://support.emby.media/support/solutions/articles/44002137137-remote-setup

Let us know how you make out or if you need additional help.

Link to comment
Share on other sites

agumluna10

 

On 8/6/2021 at 3:26 PM, cayars said:

Hi, have you setup your Emby Server for remote access?

This must be done and tested before it can be used remotely.

You can find information on setup and testing here in this knowledge base article:
https://support.emby.media/support/solutions/articles/44002137137-remote-setup

Let us know how you make out or if you need additional help.

Hi Cayars, I did what it says in the post you sent me and it doesn't work. from the web canyouseeme.org I do not see my pc remotely. I have a Kaon router and the Enable UPnP function is active. I share the screenshots for you to see.

 

image.thumb.png.921eff3bf786852de1807ded387ae478.png

Link to comment
Share on other sites

UPnP doesn't always work reliably with all routers for some reason.

What I would do is manually setup the port forwarding following the instructions in the link above.

If you can't figure it out send me a PM and we can arrange to do a remote session to give you a hand with this.

Carlo

Link to comment
Share on other sites

agumluna10

Ok, I understand.. I try setup the port forwarding, but doesn´t work too..

I take a screenshot for you.

My IP Local is 192.168.0.50 and the external IP is always changing because i don´t have static IP.

image.thumb.png.aa6f11f80f2305e7ad902955e4a27374.png

Link to comment
Share on other sites

It doesn't look like you've applied or made that port forwarding active yet as it's not showing at the bottom.

But with that 8096 setup that you show you want to set your External/Remote port in Emby to 8096 and give that a try.

Link to comment
Share on other sites

agumluna10
On 8/14/2021 at 1:20 AM, Luke said:

@agumluna10 has this helped?

No, I can´t not make work. In the internal localhost works fine, but in the external IP doesn´t work. Maybe is a problem with the router configuration.

Link to comment
Share on other sites

  • Solution

If you would like some remote help with this send me a PM and we can setup a remote support session to help you get your port forwarding working correctly.

  • Agree 1
Link to comment
Share on other sites

Your welcome.

Glad it's all working for you now!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...