Jump to content

Connexion distante impossible


Olroy12
Go to solution Solved by Olroy12,

Recommended Posts

Bonjour, 

Depuis un peu plus de 10 jours, je ne parviens plus à me connecter à mon serveur emby (installé sur un Synology DS920+) lorsqu'il s'agit d'une connexion distante. En local, tout fonctionne totalement normalement, mais depuis mon telephone, en distant, ça me dit : "Erreur de connexion Nom d'utilisateur ou mot de passe incorrect. Réessayer."

Evidemment, le nom d'utilisateur et le mot de passe sont correct, mais ça bug. 

Quelqu'un rencontre le même problème ou a une idée ?

(Je suis à jour d'Emby, avec Emby Premiere; je suis à jour de DSM version 6.2.4-25556)

Link to post
Share on other sites

Hi Cayars, 

 

I just tried, with Chrome, my external ip address (and port) and the result is exactly the same.

Edited by Olroy12
Link to post
Share on other sites

It's the good one ! My ip address is the correct one, the one displayed in Emby for the external link and the one that my internet box also gives me when I ask it! it was my first check when it didn't work anymore ...

Link to post
Share on other sites
  • Solution

J'ai compris le pb !!! Upnp et DHCP n'étaient plus raccord !!! J'ai corrigé et ça marche sur mon smartphone !!! Merci beaucoup @cayars, en voyant comment tu cherchais, j'ai compris d'où ça pouvait venir !!!

Link to post
Share on other sites

Hello,

Perso j'ai eu le même problème sur mon smartphone, c'était ok en wifi mais pas en 4G. Je me suis reconnecté en wifi et ça fonctionnait en 4g ensuite.

Pas d'histoire de dhcp / upnp pour le coup en plus je voyais même pas les tentatives de connexion sur le dashboard, c'était bizarre

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...