Jump to content

Unable to upgrade from package (4.5.0.14-1-beta) to manual (4.6.4.0)


Recommended Posts

chinswain

I have a DS918+ (DSM 6.2.4-25556) that's running the old package center version (4.5.0.14-1-beta).

I'm trying to upgrade via the new manual method with emby-server-synology_4.6.4.0_x86_64.spk but constantly get the below error.
I've tried on a few browsers but no luck. I'm stopping Emby via the web interface rather than via the package manager (confirmed stopped though).

Any suggestions?

 

image.png.f0a6b82991c85acf130bf3e8f626327f.png 

 

 

Edited by chinswain
Link to post
Share on other sites
cayars

Hi, Any reason you can't update package center to the latest version?

Link to post
Share on other sites
chinswain

4.5.0.14-1-beta was the last version that was pushed to the community package source, I don't think Synology have approved the package yet in the store?

Link to post
Share on other sites
cayars

Scratch that.  You are running the latest DSM 6 release.

Did you try doing what the error message suggested by closing out DSM and logging back in again?

Link to post
Share on other sites
cayars

That's pretty strange.

Any chance you could uninstall the 4.7.0.3 package and try 6.4.4 again?

If it doesn't work, you can just reinstall 4.7.0.3 again.
This would be helpful to us if there is some problem with the release and specific NAS.

Thanks

Link to post
Share on other sites
chinswain

Hi again, I've uninstalled and reinstalled 6.4.4 - which works after the 4.7.0.3 success.

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...