Jump to content

Emby crash


Recommended Posts

jerren

When using emby to cast to my chromecast and going through several movies while still deciding what to watch, it crashes and the only way to fix it is to restart the jail.  It seems to happen when i switch quickly between things.

Running emby 4.6.4. This happened in the past sometimes too but since i didn't watch on tv all that much i didn't get around to making a post about it.

embyserver .txt

Link to post
Share on other sites
jerren
Posted (edited)

I'm not sure if this is related but since recently my video has started pausing on it's own, it happens both when emby is selected and when it's not. I've had it happen 6 times today alone, all on the web client and when i watched through chromecast with the mobile app it was fine.

I read in other posts it might be because of transcoding issues but this machine can handle atleast 4 concurrent streams from my personal tests ( i've even seen testing with similar hardware on youtube that said it could do 10). But the subs used here are .srt files which shouldn't cause transcoding. The problem occurred both when being the only one watching something as when others are watching.

I asked someone else who also watches through the webclient and they have not have issues yet. They also use chrome like myself for emby. I added the most recent log, current time is 23:39 so a little before that is when the last problem occurred.

One thing i changed recently about chrome is that i added the extension dark reader, not sure if anyone has any experience with that giving issues.

Since i know viruses are a thing i'll be scanning my machine in the meantime so i can rule that out. I already reset chrome and dumped it's cache it didn't help either.

 

-Virus and malware scan on machine used to watch content didn't reveal anything, did find 2 undesired registry entries so removed those.

 

 

embyserver19072021.txt

Edited by jerren
Update info in post
Link to post
Share on other sites
jerren

Another update, i restarted the truenass host machine last night since i hoped that might help. Just watched a movie again (through mobile on chromecast) and it paused for a couple of seconds on it's own like reported earlier, oddly enough this time it resumed on it's own after 5 ish seconds.

 

embyserver20-07-2021.txt

Link to post
Share on other sites
jerren

Again i had to restart the emby jail, this time at the start of the movie it was stuttering both audio and video on both the chromecast viewing and the emby webviewing so mobile wireless vs pc wired connectivity. No idea why.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...