Jump to content

Reproducción de películas encima de 720 mbps muy lenta


bualdo26
 Share

Recommended Posts

Hola! Tengo en mi biblioteca de películas varios títulos que están alojados en una unidad de google drive que tengo enlazada en mi ordenador, entre ellos tengo películas que tienen muy buena calidad desde 1080 - 10 mbps hasta 1080 - 60 mbps blue ray & Hd pero que no puedo reproducir con fluidez a menos que le baje la calidad a menos de 720 - 1 mbps y termina viéndose fatal si lo subo a por lo menos unos 720 - 2 mbps o 720 - 4 mbps para que tenga una calidad aceptable la película se traba cada 5 segundos.  Ya e confirmado que el problema no se encuentra en mi red local ya que al reproducir los mismos títulos directamente desde mi unidad de google drive la reproducción corre si problemas en 1080 - 60 mbps, lo mismo pasa si reproduzco la película en paginas de películas que tienen el mismo titulo con la calidad en 1080 mbps así que al parecer emby simplemente las procesa bastante lento al tener la calidad por encima de los 720 - 1 mbps. 

 

Ojo esto no sucede en todas las películas, también tengo películas con calidades de 720 mbps - 4 / 1080 - 4 mbps que aunque tarda un poco en cargar no se traban durante toda la reproduccion de la película y tambien tengo series en 1080 -4 mbps que no presentan ningún problema a la hora de reproducir Solo sucede con mis peliculas en calidades blue ray o con calidades por encima de los 1080 - 4 mbps

 

Saludos!

 

Link to comment
Share on other sites

To me this would seem like an Internet or Google Drive issue.

One way you can determine this is to download a couple of these problem movies to your local HDD and add this folder to a test library and try playing them back that way.

Link to comment
Share on other sites

Hola cayares. Gracias por responder, ya comenze a descargar una de las peliculas en mi ordenador para comprobar si el problema persiste  y te lo are saber 

Saludos!

 

Link to comment
Share on other sites

Ya e descargado la pelicula y la e movido a una carpeta local pero el problema sigue siendo el mismo 

Tengo que bajarle mucho la calidad a la pelicula para poder verla y termina viéndose muy distorcionada pierde por completo la calidad de la imagen, otra pelicula que presenta el mismo problema es aun peor a penas si se mueve la imagen que esta descolorida y el audio sigue corriendo, descargue la pelicula desde emby y reproduciendo la localmente no pasa nada, se ve y escucha perfectamente. Con el resto de mis peliculas alojadas en mi unidad drive no ocurre lo mismo se reproducen sin problemas pero aunque son hd no tienen calidad blue ray como las que si me fallan es como si emby no pudiera reproducirlas por tan alta calidad

Link to comment
Share on other sites

Para mi comodidad estoy usando otro sitio web para descargar mis peliculas en buena calidad HD pero no tan altas como blue ray o 4k para que no me siga ocurriendo lo mismo, es una pena no poder disfrutarlas con la calidad deseada pero de momento me conformare con tenerlas en HD 720/1080 que a fin de cuentas es una buena calidad. Si saben como solucionar este detalle de las las peliculas que no se pueden reproducir correctamente por las altas calidades Agradecería mucho que me compartieran una posible solución al problema.

No se si tendria algo que ver con la transcodificacion o el convertidor  

Link to comment
Share on other sites

Something doesn't sound right but we need more info to understand your situation.

What OS are you running Emby Server on?
What client were you using to playback these files?

Can you show us the media info section for one of these movies?  You can find this on the detail screen at the bottom of the page.

Link to comment
Share on other sites

Si, va a hacer falta mas informacion, incluye las specs de tu servidor ademas de lo que ya te comenta cayars. Si podria tener que ver con la transcodificacion.

Link to comment
Share on other sites

Hola otra vez y gracias por contestar

El sistema operativo en donde tengo instalado el servidor es Windows 10

La reproducción es realizada en el usuario local que tiene acceso administrativo en el servidor osea, el usuario que se creo al instalar el servidor y con el que administro todo

Aquí les dejo una imagen de la sección de información de una de las películas que me de problemas. 

Emby.png.8753d3f4332d3f14475d12ebc3ff869c.png

esta película la tengo alojada en una unidad de google drive pero antes de molerla ahí la tenia en un disco local y presentaba el mismo problema en emby.

 

Algo que recientemente e notado es que esta y otras películas que me dan el mismo problema tienen una taza de bits muy alta por encima de 8,000. Mientras que el resto de películas y series que no tienen ningún problema a la hora de reproducirse tienen entre 1,000 - 2,000.... 4,000 etc 

 

Pero las que me dan problemas tienen 8,000 y 9,000 a lo mejor sea esta la causa del problema.

Link to comment
Share on other sites

Acabo de darme cuenta de que hay peliculas con incluso 12,000 bits de video y que si se reproducen, sigo sin entender donde esta el problema🙁 Esto solo me pasa cuando descargo peliculas que suponen tener una muy alta calidad y aun bajando la calidad a 360 se para la reproducción muchas veces

 

Link to comment
Share on other sites

Would you be able to share one of these movies from you Google account to me for testing?  You could PM me a download link.

It would be good to eliminate any media issues as a first step.

Link to comment
Share on other sites

Hola vdatanet, Justo ahora esta es la única peliula que conservo con ese problema, todas las demás que me hacían lo mismo las fui eliminando de mi unidad y esta es la unica que quedo asi que no puedo decirte que "Todas" Tenian 60 fps pero recuerdo que la mayoria si tenia 60 fps, el detalle esta en que el resto de películas que tengo en alta calidad se reproducen sin ningún problema y también tienen 60 fps

 

Link to comment
Share on other sites

Como puedo reconocer los logs transcodificacion y en que parte de la configuración los encuentro para enviártelos?

Link to comment
Share on other sites

1 minute ago, bualdo26 said:

Como puedo reconocer los logs transcodificacion y en que parte de la configuración los encuentro para enviártelos?

image.thumb.png.8353fbb99975e8918396ee49ec8225d4.png

Link to comment
Share on other sites

Veo muchos subtítulos no se si esto puede puede representar problemas de streaming ffmpeg. @cayars Do you think that so many subtitles can cause problems in streaming?

Link to comment
Share on other sites

Yes we know a lot of internal subs can cause problems on some systems.

I know I myself run everything I load on my system through a script that removes all subs but English and only if the audio is not English otherwise only forced English subs are left.  Then on top of that if the sub is subrip it's converted to an external SRT.  So for me personally I have very little internal subs in my files and never have these sub related issues that can happen.

The higher the amount of internal subs the more chance for problems, for sure.

Link to comment
Share on other sites

49 minutes ago, bualdo26 said:

En el apartado de configuraciones del servidor "Subtitulos" Solo Veo estas 2 Opciones

 

1027989436_Subttulos.thumb.png.47f3f0e123aea2eb09553544c091decd.png

Mira la configuración de descarga de subtítulos de la biblioteca, pero quizás están embebidos en el archivo “de fábrica”

Link to comment
Share on other sites

Ya revise y desactive todo pero, la reproducción sigue deteniéndose supongo que están en el archivo

Link to comment
Share on other sites

Las películas están en idioma "español latino" no necesito subtitulos pero no tengo idea de como eliminarlos desde el archivo de fabrica ademas, los archivos no están ubicados en mi disco local si no en una unidad drive aun si supiera tendría que descargar cada pelicula para eliminarle los subtitulos y luego volverlas a subir, lo que me parece muy tedioso considerando la cantidad de películas que tenga. 

A menos que haya una alternativa la única opción que se me ocurre es buscar esas películas en un sitio web donde no tengan tantos subtitulos embebidos en el archivo como dices.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...