Jump to content

Search the Community

Showing results for tags 'tv.emby.media'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. rechigo

    Infinite Scrolling Bug

    So I have found a new bug on the tv.emby.media app, so this also includes the electron app which is essentially just a wrapper around tv.emby.media https://github.com/MediaBrowser/emby-theater-windows What's happening is basically, on any vertically scrolling page you basically have infinite scrolling, even if the content has ended. ex: I can scroll past my movies, i can scroll past the metadata on my movies Here is a screen recording of what I mean since it's kinda difficult to explain https://memester.cf/u/2g3niq.mp4
  2. For the past day now tv.emby.media will refuse to play any media prompting "Unlock this feature" and then continues to give a 1 minute sample. This happens on every browser and every local account that I have tried now, Also after restarting and subsequently updating to the latest available emby version for FreeBSD (Version 3.0.8300.0) has made no difference. However playback is fine from app.emby.media and the android + androidTV apps I currently have an active emby premiere subscription (You are on the Monthly subscription plan. It will expire 2016-11-12) Any help would be greatly appreciated.
×
×
  • Create New...