Jump to content

Search the Community

Showing results for tags 'thunmbnails'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. tired dad

    Movies not displayed in Emdy for Kodi?

    Hello, I installed v 1.0 of Emby for Kodi (14.2) with no issues a few days ago. The first time sync took a while, but all the posters showed up and I could play a movie. I added other accounts, and they too showed up without a hitch. Upon rebooting the machine, I cannot see any thumbnails... the Arctic Zehpyr skin shows it is loading, and I see the number of movies and episodes in the top left, plus the sync message in the top right as it goes through my collection. However, there is nothing in "Videos", "Movies", or the Emby plugin folders (accessed via the "Programs" shortcut) when that's done. The system knows how many movies I had, but each and every folder shows "0" items. I also do not see any recent additions, episodes, et cetera. Zip. Nada. Nothing. Turning the machine off, rebooting, chanting to a diety with a frog tied around my waist didn't help either. Anyone else experiencing this?
×
×
  • Create New...