Jump to content

Search the Community

Showing results for tags 'server v4.xx'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hi. I always have been using MPC-HC as my default external player. I configured this a long time ago in Theater v3.0.5859.23399. I have been updating the server since till version 3.5.3.0. with MPC-HC as my default player. When I enter the settings for the external player, still having 3.5.3.0 as my server version, I get a 'There was an error processing the request' screen but when I click 'OK' I can review my settings. When I play a movie MPC-HC starts fine and plays well. Recently I updated to server version 4.xx. I reviewed my external player settings, still getting 'There was an error processing the request' screen. The settings are like they were and should be being MPC-HC as my default player. But, when I start a movie the internal player is starting totally neglecting my settings to start the MPC-HC external player. When I revert to server 3.5.3.0 movie playback will be done with MPC-HC. I also did a compleet fresh install of the latest server version with the same result. To my believe something in the latest server version 4.xx totally overrules playback to my external player only using the internal player. Is there a possibility to fix this flaw in the server software ?
×
×
  • Create New...