Jump to content

Search the Community

Showing results for tags 'malformed'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Victorious

    Emby Server Problem - No Media Displayed

    We have had Emby running happily for a couple of months, but yesterday it got itself into a bit of a state. It will not display any media, via the browser, iOS app or Apple TV. I looked at the log file and there are repeated instances of the following: *** Error Report *** Version: 3.4.1.0 Command line: /Applications/EmbyServer.app/Contents/MacOS/EmbyServer.dll Operating system: Unix 17.5.0.0 64-Bit OS: True 64-Bit Process: True User Interactive: True Processor count: 4 Program data path: /Users/serveruser/.config/emby-server Application directory: /Applications/EmbyServer.app/Contents/MacOS Corrupt: database disk image is malformed The information following on from this varies from place to place in the log file (attached). Any advice would be much appreciated, thank you. Emby Log.txt
×
×
  • Create New...