Jump to content

Search the Community

Showing results for tags 'kodi resume playback'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. theghost31

    Resume button doesn't work

    Hi As explained at @@Angelblue05, I have a new bug about the resume of an episode. Everytime the episode starts from the begin :/ Before to give you the logs, I think these details can help you to identify the issue. With trakt, the synchro is OK. So the episode is marked (resume from 14min50) With emby server, so when I watch on the emby UI (interface web), same thing, it's OK with resume from 14min50 and it's works when I resume it. With Kodi, I can see resume from 14min50 BUT when I want to resume, the episode starts from 0. This happens ONLY on Kodi Thank you in advance guys Edit: Weird but the log (embyserver) from docker doesn't seems to be up to date because the episode logged is not the episode played with Kodi ... So please use only the kodi log, it's seems more logic kodilog.txt embyserver.txt
×
×
  • Create New...