Jump to content

Search the Community

Showing results for tags 'epidodes'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Some TV episodes are not showing up on personal server. I have a TV show Stargate SG1 For example Season 1 there are 22 episodes and only 19 show up on Roku TV. Each episode will play on all installed media players on Windows 10 PC. All videos are in .mp4 format. H.265. They are named like Stargate SG1 - Season 1 Episode 1, Stargate SG1 - Season 1 Episode 2, etc. i dont know why some video files are not showing up in the episode when all file are in .mp4 format. H.265. I had this same issue with other media servers and some files dont show. No matter what season of Stargate SG1 I watch episodes 11 and 21 are missing in all of the 10 Seasons. This is something wrong with the server its not my files at fault. logs.7z
  2. Glyde62

    Wrong Episodes

    Anyone have any idea why shows would be showing wrong episodes in Mediabrowser Clasic eg: I have Arrow season 2 episodes 1 through to episode 4 all named correctly in folder, But in mediabrowser it is showing episodes 4,5,6and 7 No mater what I do I cant get it showing correct epidode numbers
×
×
  • Create New...