Jump to content

Search the Community

Showing results for tags 'banners'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Good day! I've recently run across a strange bug in using banner fanart. My current setup is Emby Server 3.4.1.0 (the latest) and I use Emby for Windows Media Center client. I have a large collection of American Football games for a specific NFL team I follow. I have several full seasons dating back to 2004, plus a smattering of games all the way back to 1976. Let me preempt by saying that my football collection folder type is Home videos & photos. Reason being is TV shows folder type adds additional layers to drill down through before finally getting to the play screen. Home videos & Photos gives me the ability to go season > game > play. Short and sweet. I've tried TV Show folder type, but it doesn't resolve the weird bug that I'm dealing with. Here is the folder structure. Football/NFL Team/2017/2017 Week 01 Team A at Team B.mkv Inside the /NFL Team folder are folders for each season 2004, 2005, 2006, .... 2017. Inside those folders are all the games for their respective season (no additional folders for each game). I know the naming convention is not the typical s01e01 style, but I'm ok with manually editing Titles and sort names in Metadata Manager - one of the main reasons I chose Emby over other media managers, the ability to manually edit. Because there is no NFL games fanart scrappers, I create my own & manually enter them in Metadata Manager for each game. For individual games (episode), banners (jpg and png) work as they should and appear correct inside each season in EMC view style Details. No problems here at all. I can scroll down through all the games and each banner is there. The problem is when I enter banners (jpg and png) for each Season at the season level in MM, the banner shows up correctly in EMC, but then for whatever reason Emby MM adds a "banner.jpg" episode inside the season at the bottom of the list of episodes. Why does the season banner.jpg in the season folder show up as media to watch in the episode list? Is there a way to tell Emby server or EMC to not consider .jpg or .png as playable media, therefore not list it as an episode? What's odd is that TV Shows I have in TV Shows folder type, the season banners don't also end up in the episode list as banner.jpg. So I tried TV Shows folder type with my football games thinking this should resolve the issue. Nope ... banner.jpg still shows up in the episode list as something to watch. Any thoughts?
  2. Hi All, Have run into an issue while configuring my TV Series view with Banners. It has been running flawlessly with banners for the longest time, however I just wanted to increase the size of them so as to improve the view (not so many rows) I have found that after I changed the size of them, Emby locked up and I had to close down WMC completely. Now everytime I select 'TV Shows' Emby completely freezes and I have to kill it. Normally when entering a view it will select an item to navigate, now it just stays there nothing selected. The clock doesn't move, so I know it's frozen. Does anyone know how to reset user views? Poster, banner, strip, etc? I have already tried uninstalling / deleting config from dir / re-install Running server: 3.1.11.0 Running EMC: 3.0.305.0 log of when change was made: MBClassic-6620164438fab00dc14af2ac98fe20d8bed9d5.log log when a new session is opened and navigate to tv shows, pretty much nothing: MBClassic-762016fe97bf136bc44e728f702dcf486a2898.log If anyone can help me reset this view that would be great. Every other media category works fine.
×
×
  • Create New...