Jump to content

Search the Community

Showing results for tags 'banners'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Good day! I've recently run across a strange bug in using banner fanart. My current setup is Emby Server 3.4.1.0 (the latest) and I use Emby for Windows Media Center client. I have a large collection of American Football games for a specific NFL team I follow. I have several full seasons dating back to 2004, plus a smattering of games all the way back to 1976. Let me preempt by saying that my football collection folder type is Home videos & photos. Reason being is TV shows folder type adds additional layers to drill down through before finally getting to the play screen. Home vid
  2. Hi All, Have run into an issue while configuring my TV Series view with Banners. It has been running flawlessly with banners for the longest time, however I just wanted to increase the size of them so as to improve the view (not so many rows) I have found that after I changed the size of them, Emby locked up and I had to close down WMC completely. Now everytime I select 'TV Shows' Emby completely freezes and I have to kill it. Normally when entering a view it will select an item to navigate, now it just stays there nothing selected. The clock doesn't move, so I know it's froze
×
×
  • Create New...