Jump to content

Search the Community

Showing results for tags 'Website Dropout'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. I have noticed this issue developing in the past few releases but I was not sure if it was something on my end or your end. I I have determined its your end and its a bug with the server after testing by completely uninstalling Emby and wiping all files to ensure a clean install. I have check my SSL certificate and chain which passes the check by using SSL Checker. I have other sites with SSL and they are having no issues with any sort of dropout using SSL. So, What happens well website just intermittently and without warning drops out and is unreachable. Q. What was I doing when this situation happens? Answer is: Nothing Q. Is there a way to force this issue to occur so it may be observed? Answer is: Yes Whenever I attempted to connect via my mobile phone within the network simply using the Firefox web browser the connection will fail and hang and will cause HTTPS connectivity to drop until the server is restarted but once this occurs nobody from any device can connect via HTTPS internally or externally but I'm still able to connect locally/internally without SSL I also thought it may be a firewall issue as well but I completely disabled the firewall and the issue is still occurring. Lastly, I also check router settings and everything is correct. Do you have any log files? Yes, please use the following info to connect via web browser from the exact machine that Emby server is running on to retrieve them. The info to connect is: URL: https://fileserver.jpwservices.net:446/ User is: emby Pass is: emby
×
×
  • Create New...