Jump to content

Search the Community

Showing results for tags '17.10'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hello everyone! I'm new to Linux, so please forgive me if I've made a stupid mistake - but I'm having an awful time getting the latest versions of Emby to install on Ubuntu 17.10 Artful. Here is what happened: I had Emby running on 16.04 LTS, and attempted to perform an upgrade, and it went south. I didn't pay much attention to the error, and purged the installation, and started from scratch. That failed as well. I then started with a fresh 17.10 image on the same hardware. I received an error (I'll give details in a bit). I re-installed 16.04, and ran into the same error. Now I'm on different hardware, running into the same error. 1. Download X64 package from emby.media/downloads 2. Launch terminal 3. cd /home/emby/Downloads 3. sudo su 4. dpkg -i emby-server-deb_3.3.1.0_amd64.deb Note: Below is actually from when I attempted to install Beta - but the results are the same. (Reading database ... 131063 files and directories currently installed.) Preparing to unpack emby-server-deb_3.3.1.2_amd64.deb ... Failed to stop emby-server.service: Unit emby-server.service not loaded. Unpacking emby-server (3.3.1.2) over (3.3.1.0) ... Setting up emby-server (3.3.1.2) ... usermod: user emby is currently used by process 912 dpkg: error processing package emby-server (--install): subprocess installed post-installation script returned error exit status 8 Processing triggers for libc-bin (2.26-0ubuntu2) ... Processing triggers for ureadahead (0.100.0-20) ... Errors were encountered while processing: emby-server That's all it gives me. Any assistance would be greatly appreciated!
×
×
  • Create New...