Jump to content

Search the Community

Showing results for tags 'mpc-hc'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Continuing this issue at the new forum cause it is not solved yet. When I have watched an episode of any serie (mostly mkv files) I delete the episode once I have watched it. This has always worked well in MB2 and also in the beginning of MB3 and MBC. Since the last few updates and that is for a few weeks now I’m having issues with deleting those episodes. Most of the time it takes way to long before MBC says the item has been deleted from the server etc. The spinning icon stays in the screen for over 30 seconds mostley before I can continue watching something else. But sometimes it just deletes an episode immediately like it did before. ebr mentioned that this could be theme related but after testing with several themes like NEO, default theme and since the last week or two ROC theme there is no differents between these themes. With all of them the delete behaviour is the same. Because it does delete normally sometimes there must be something causing this. It’s also not pc related because I have tested on multiple pc’s and my wife has complained about this to and asked me when this will be solved? I just watched a few episodes of Under the dome and after watching episode 6 the delete went fast like it should but after watching episode 7 it was really slow again. Maybe the log explains more about why this is. Earlier ebr mentioned that my log shows different times about how long the delete takes but I can assure you that the time the spining icon stays in my screen till MBC tells me the item has been deleted from the server is at least 30 seconds if not more. Also I told ebr about the delete sound that sometimes is hearable twice in row and mosly when that happens the delete will be fast. I hope this can be solved once and for all even if it seems that I’m the only one having this issue. Windows 7 x64 (Dutch) the delete sound is called recycle.wav and is in the folder C:\Windows\Media Todays log right after watching the latest episodes from Under the dome. MBC Log
×
×
  • Create New...