Jump to content

Search the Community

Showing results for tags 'Fixed'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. loeffelpan

    Refresh tvshow after adding episodes

    Is there a possibility to refresh some specific tvshow from the addon? I added some episodes or a new season to an existing tvshow and it doesn't appear in kodi. So I can refresh the whole database or wait until the next sync I think?! How to handle this? Any suggestions? Or am I doing something wrong?
  2. bozrdnag

    Problem with Emby playlist in Kodi

    I created a playlist named "Kevins Favorites" in Emby comprised of all my favorite movies. My intention is to use this for a favorites view in Kodi. The problem is that if I go to Add-ons>Video add-ons>Emby>Playlists I see the name of the playlist there but if I click on it Kodi gives me the animated loading symbol and then just brings me back to the lis of playlist. It won't show me the contents of that playlist in Kodi no matter what I do, but Emby will show the playlist contents and play them just fine. So I create a new one named "Kevin Movies" and start adding movies into it via Emby's web GUI. Every so often I go and check it in Kodi and it shows me it's contents just fine. I last check it while I am adding movies from the "T" portion of my library and everything is showing fine. I finish going through my library and go back into Kodi to check the playlist one last time and it does the same as my old playlist - shows the loading animation and them jsut brings me back to the list of playlists. It will not open the playlist. I have attached my Kodi log and hopefully it will shed some light. Everything works just fine in Emby with both playlists so the problem is on the Kodi side of things, kodi.log
  3. Hi Angelblue, Even when emby splash is disable, it continues to surface when i play movies, not so much when I play Tv shows, I did several random check of this issue, some it will pop up and insome cases it will not. I prefer not to see emby log in Kodi in any form of shape, even this happen with continues play, it will display emby above the option to start from start or continue from last watched time. I have added log hope it captured the issue,. Thanks https://paste.kodi.tv/cewetujivi
  4. georgewill76

    Cache All Artwork - 4.09a

    Hi I am running a Minix U9 with Coreelec 9.0. I have updated the Emby for Kodi app to ver 4.09a. I noticed there is a new function for cache all artwork. I clicked on it but nothing happens. Previously with version 3 of the app when I clicked on it, the app would scan my directories and pull in the artwork. How does the new cache all artwork function work with 4.09a
  5. Just tried that. Playback worked so far via smb when optional network path is set. Like that. But I noticed that audio and subtitle selection I made in Emby isn’t recognized using Kodi 18.1 in my iPad (neither with or without forcing HTTP). With Kodi 17.6 Krypton in OSMC (RasPi) everything works fine. Maybe a bug in your addon concerning Leia. Should I open an issue on github for that?
  6. loeffelpan

    Remote vs. Local

    I've just started with Emby and Emby for Kodi and I really like it. Thanks for your work. But there mybe a simple question about this you may answer for me. I set up a bitrate of 4.7 Mbps for remote connections in Emby for Kodi. I connected Emby for Kodi manual without Emby connect. Emby for Kodi shows the local IP of my Server. Unfortunately every video with higher bitrate than 4.7 Mbps is transcoded. If I change the above mentioned setting everything is fine an Kodi uses direct play as I expect. Is my connection remote? How could I change this behavior? Do I have to use Emby connect?
  7. With 4.0.7a my Kodi (actual Nightly) gets destroyed (on Nvidia Shield) when i start Playback of an exported Netflix strm file at the Moment the TV will switch the Framerate. No log outputs. When i disable framerate Switch in Kodi its works. Then i downgrade to 4.0.6a and all is working fine with framerate switch.
  8. Hi there, i had on 2 machines (win 10) with kodi 18.1 leia that the beta's 4.0.6.a and also the 4.0.7a my tvseries not update with new content. i did a repair of the libary but that result was that my tv series was empty in kodi, movies was good and updating. went back to 4.0.5 stable and did a repair and all was fine again. maybe look into it. My server is 4.0.2.0 also on a win 10 machine.
  9. This method of file arrangement have stopped working again, please can you investigate the cause and resolve, let me know when to test. Thanks
  10. hootie318

    Playback fails, shows logo

    I came home today and went to play from the emby server which is installed on a Windows 10 PC. I am running Kodi on a raspberry pi 3+. When I go to stream anything from the emby server the logo displays on the screen and it plays for 5 seconds then returns to the list of movies. Anyone have this happen?
  11. Why is there a new type of resume dialog after installing Kodi 18? It doesn't match the skin, it sticks out like a sore thumb. Is this something the skin developer has to change?
  12. Howdy people! Using Kodi on an Android TV, Emby serving stuff from a docker container runing on an Unraid server. Kodi ver. 18.0, Emby server 4.0.1.0, Emby for Kodi 4.0.5.; manual login on server (no passwords, only usernames), no EmbyCon. Ever since Kodi got updated to 18.0, I'm unable to add user(s) to session in Emby for Kodi menu. When I select the option, most of the time nothing happens, rarely a "spining circle" appears for a second or two but nothing after. If I restart Emby for Kodi (from the same menu) after selecting the "add user..." option - the window for selecting the user to add appears just as the "restart option" is selected, but no users appear listed there. The user selection from Kodi login appears to work fine (the watched/started etc shows/movies are set correctly for each user) but the addition doesn't work. Haven't seen anyone complaining about that, so it's either a rarely used function or I'm the only one who uses it and has problems with it. Does anyone have any ideas? Thanks in advance.
  13. nhsman

    TV Shows pooling

    Hi just wanted to let you know that pooling stopped working for me since I updated Emby for Kodi to version 4.0.5. @Angelblus05 would you be able to have a look. Has something obvious has changed in the latest version? I tried to library repair but no luck. Please let me know if you need any logs. Thanks you.
  14. "Play from Here" is no longer working in Kodi for Emby Version: 4.0.5. (and at least Version 4.0.4) I started noticing this about a week or so ago when I was still on Kodi RC5, but unfortunately didn't have time to report, so I can't say with any certainty when/which version the issue started. sorry. Emby Server: Application version: 4.0.1.0 Operating system: Microsoft Windows NT 6.2.9200.0 Kodi LibreELEC Tested: Kodi (18.0 Git:18.0-Leia). Platform: Linux x86 64-bit Running on LibreELEC (official): 9.0.0, kernel: Linux x86 64-bit version 4.19.17 Kodi Win10x64 Tested: Kodi (18.0 Git:20190128-d81c34c465). Platform: Windows NT x86 64-bit Running on Windows 10, kernel: Windows NT x86 64-bit version 10.0.17134 Steps to recreate: Select any Series/Playlist Open up the context menu on an episode. Select "Play from here" First episode plays fine, once the first episode ends/stops, next video doesn't play & it dumps you back to Series/Playlist. This "should" be easy to recreate and nothing in the Logs jumped out at me besides the following: 06:12:13.578 T:16224 NOTICE: VideoInfoScanner: Finished scan. Scanning for video info took 00:00 06:12:13.678 T:2864 NOTICE: EMBY.monitor -> --<[ kodi scan/video ] 06:12:16.278 T:8748 NOTICE: CVideoPlayer::OnExit() 06:12:16.278 T:8748 NOTICE: VideoPlayer: eof, waiting for queues to empty 06:12:16.278 T:8748 NOTICE: Closing stream player 1 06:12:16.278 T:8748 NOTICE: Waiting for audio thread to exit 06:12:16.289 T:20444 NOTICE: thread end: CVideoPlayerAudio::OnExit() 06:12:16.289 T:8748 NOTICE: Closing audio device 06:12:16.294 T:8748 NOTICE: Deleting audio codec 06:12:16.296 T:8748 NOTICE: Closing stream player 2 06:12:16.296 T:8748 NOTICE: waiting for video thread to exit 06:12:16.296 T:22872 ERROR: Got MSGQ_ABORT or MSGO_IS_ERROR return true 06:12:16.296 T:22872 NOTICE: thread end: video_thread 06:12:16.296 T:8748 NOTICE: deleting video codec 06:12:16.318 T:24956 NOTICE: CVideoPlayer::CloseFile() 06:12:16.318 T:24956 NOTICE: VideoPlayer: waiting for threads to exit 06:12:16.319 T:24956 NOTICE: VideoPlayer: finished waiting 06:12:16.339 T:24956 NOTICE: DXVA::CDecoder::Close: closing decoder. 06:12:16.339 T:24956 NOTICE: DXVA: closing decoder context. 06:12:16.339 T:24956 NOTICE: CVideoPlayer::CloseFile() 06:12:16.339 T:24956 NOTICE: VideoPlayer: waiting for threads to exit 06:12:16.339 T:24956 NOTICE: VideoPlayer: finished waiting 06:12:16.365 T:2864 ERROR: EXCEPTION: XBMC is not playing any file 06:12:16.407 T:2864 NOTICE: EMBY.helper.wrapper -> ERROR:: XBMC is not playing any file I do have a full Log created on a fresh install ready to PM you if needed, so just let me know if you need it or need anything else from me. Thanks.
  15. Spyderturbo007

    Emby Keeps Changing Server

    I'm ready to throw this thing out the window. After the issues with the database upgrade breaking Emby for Kodi, I've been spending the last few hours trying to set up my Brother in Law's Pi. I started from scratch and have it working, except the stupid thing keeps defaulting back to an internal IP address for the server. The Pi goes at his house so it needs to hit my DDNS name, but every time I try and do something, it changes the server to 192.168.0.106. I change it and it changes it back. I've changed the server and reset the database countless times and no matter how many times I change it to the DDNS name, it just changes it back. Please help. I really don't want to drive to his house and try and set this up.
  16. I'm sure it's something simple. My Kodi automatically updated to Kodi 18. I installed the new Embuary skin and set back up the menus and such. However, when I go into to play a show it sometimes says there was an error and to check the log and sometimes it says nothing. I've restarted the Nvidia Shield with no luck. I'm attaching the logs here. Hopefully it's something simple and I just forgot something obvious. Thanks for the help kodi.log
  17. Long time user, first time poster I've been using Emby for Kodi for years with no issue until an update got applied yesterday. Looked the changelog and saw: Homevideos & photos type libraries are located under pictures add-ons. This is to prevent errors for picture content.Now I get the intention behind this for users who use Home Video and Photos for actual home videos. The issue I'm running into is a mix of an Emby with Kodi issue and Emby itself. Ultimately if you're storing videos on Emby, you have Movies, TV, Music Videos, and 'Home Videos and Photos'. It's effectively an Other category as far as the userbase is concerned Personally I use it for storing local downloads from Twitch - so videos ranging from 2 minutes to 24h+, lost frames, imperfections everywhere, etc. They can't really be stored under the other categories or I'd have to generate NFOs for every piece of media as there's no way it's going to be scraped correctly. I appreciate this isn't a common use-case, but I don't have a good alternative and it's been a perfect process for years with adding media under folder hierarchies and everything working perfectly. Now after this update at best I'm able to see the videos under the Photos section, but because that was never intended to really hold videos on Kodi's end there's no synced watched/resume progress (at least visibie on my end). Prior to the update I'd be able to watch/resume this media across all of my devices seamlessly, and it's an use-case Emby has that the competitors can't touch. On my end I'll either have to completely redefine 90% of my libraries, or have them stored completely separately from all of my videos. Either of those methods mean my watch/resume data is destroyed, not a good sign for 6m+ videos per-stream... Or I'm going to have to stop using Emby for Kodi I appreciate the work that's gone into 4.0.0, but is there anyway to either opt-out of this somewhat arbitrary reclassification, or to redefine my side to make sure this won't happen again in the future? Thank you
  18. emmettf

    Not playing videos

    Hi, I just updated to Kodi 18.0-RC5 two or three days ago. Since around then emby has stopped working. I have installed different versions of embyand reset the database a few times. It is connecting to the server and downloading the new movies/TV shows, but when I click on play it just freezes for about a minute and then nothing. Log - https://paste.kodi.tv/leyabubele Thanks in advance I installed embycon and that's playing fine.
  19. Hello. I created 2 profiles in Kodi. 1x parents 1x child. Both profiles are syncronized by Emby Server. That works great too. If I now assign a master password for the parent profile, no more movies will be shown in both profiles. The list is empty. Only when I activate the master mode via the power menu will the films be displayed again. That's only with Emby. If I integrate other sources, via nfs etc it works normally with a profile with password. Can someone help me to fix that problem? Many Thanks. Emby is runnig on Unraid Kodi Win 10
  20. Server: WHS2011 running Emby 4.0.2 Clients: x86 LibreElec 8.95.2 (clean installation some days ago.) , RPI3 LibeElec 8.95.2, Khadas VIM LibreElec, all Clients do not work correctly Emby for Kodi 3.1.44a ( AddOn Mode ) Hi, since some days i have a problem with media playback. Today, a movie startet. I stopped it and started the movie again but from then there was no more media playback possible. Right now my living room htpc is not starting any media. Except i start remote playback from embys webinterface. Dont know if this belongs together, but i had issues with live tv with my iOS device, too. Basicly the same behavior, only that movies and tv series were running fine. I can provide more detailed logs later. log-2019-01-19-15.29.38.zip
  21. I had added a music library with Emby 3.5.3, a lot of artists were wrongly recognized on musicbrainz, and the bogus data added to kodi by Emby for Kodi, so a bunch of artists are not properly recognized by kodi. Now I updated to Emby 4, did a Emby rescan and now it properly recognized most of the artists in Emby. Though Emby for Kodi doesn't seem to update those artists in Kodi. I tried to Repair the Music Library in Emby for Kodi, but I get this error: 10:33:07.730 T:3052 NOTICE: EMBY.entrypoint.default -> path: params: {} 10:33:13.560 T:4552 NOTICE: EMBY.entrypoint.default -> path: ?mode=managelibs params: { "mode": "managelibs" } 10:33:17.897 T:4124 NOTICE: EMBY.entrypoint.default -> path: ?mode=updatelibs params: { "mode": "updatelibs" } 10:33:24.578 T:8720 NOTICE: EMBY.database -> ERROR:: type: <class 'helper.exceptions.LibraryException'> value: 10:33:24.626 T:8720 NOTICE: Previous line repeats 1 times. 10:33:24.626 T:8720 NOTICE: EMBY.library -> ERROR:: Traceback (most recent call last): File "D:\Kodi\portable_data\addons\plugin.video.emby\resources\lib\library.py", line 532, in add_library FullSync(self, library_id, update=update) File "D:\Kodi\portable_data\addons\plugin.video.emby\resources\lib\full_sync.py", line 62, in __init__ self.start() File "D:\Kodi\portable_data\addons\plugin.video.emby\resources\lib\full_sync.py", line 158, in start self.process_library(library) File "D:\Kodi\portable_data\addons\plugin.video.emby\resources\lib\full_sync.py", line 215, in process_library media[library['CollectionType']](library) File "D:\Kodi\portable_data\addons\plugin.video.emby\resources\lib\helper\wrapper.py", line 38, in wrapper result = func(self, dialog=dialog, *args, **kwargs) File "D:\Kodi\portable_data\addons\plugin.video.emby\resources\lib\full_sync.py", line 368, in music for items in server.get_artists(library['Id'], False, self.sync['RestorePoint'].get('params')): File "D:\Kodi\portable_data\addons\plugin.video.emby\resources\lib\downloader.py", line 201, in get_artists for items in _get_items(query, server_id): File "D:\Kodi\portable_data\addons\plugin.video.emby\resources\lib\helper\wrapper.py", line 95, in wrapper raise LibraryException("StopCalled") LibraryException 10:33:25.231 T:6692 NOTICE: EMBY.entrypoint.default -> path: ?mode=managelibs params: { "mode": "managelibs" } What should I do to make Kodi pick up the updated artists?
  22. j0nnymoe

    Auto play next item popup

    Good Evening, Running Kodi v18 RC5 with Emby addon 3.1.44a / Emby Server Beta Version 4.0.0.2 beta. All working great but getting this popup when kodi tries to play the next episode that has a resume point: Is there a setting I've missed which will automatically select play from beginning for me? Thanks
  23. Hello Thank you again for your great work! With latest kodi plugin, nightly Kodi 18. I get an error while musicvideo sync: 08:38:50.127 T:140004978317056 NOTICE: EMBY.default -> ---<[ default ] 08:38:54.481 T:140005313861376 NOTICE: Emby.emby.core.ws_client -> ERROR:: invalid literal for int() with base 10: 'HTML' 08:38:54.655 T:140005934626560 NOTICE: EMBY.full_sync -> starting sync with [u'48fede0f9ee96b1a449b277ee2b920ae', u'e2c00f297a5f80af390f52f72e782147'] 08:38:54.659 T:140005934626560 NOTICE: EMBY.helper.utils -> ---[ screensaver/ ] {u'jsonrpc': u'2.0', u'id': 1, u'result': True} 08:38:54.829 T:140005934626560 NOTICE: EMBY.helper.wrapper -> Processing Music Concerts: 48fede0f9ee96b1a449b277ee2b920ae 08:38:55.831 T:140005934626560 NOTICE: EMBY.database -> ERROR:: type: <type 'exceptions.NameError'> value: global name 'bj' is not defined 08:38:57.188 T:140005934626560 NOTICE: Previous line repeats 1 times. 08:38:57.188 T:140005934626560 NOTICE: EMBY.full_sync -> ERROR:: full sync exited unexpectedly 08:38:57.191 T:140005934626560 NOTICE: EMBY.helper.utils -> ---[ screensaver/ ] {u'jsonrpc': u'2.0', u'id': 1, u'result': True} 08:38:57.192 T:140005934626560 NOTICE: EMBY.library -> ERROR:: global name 'bj' is not defined Traceback (most recent call last): File "/home/quickmic/.kodi/addons/plugin.video.emby/resources/lib/library.py", line 532, in add_library FullSync(self, library_id, update=update) File "/home/quickmic/.kodi/addons/plugin.video.emby/resources/lib/full_sync.py", line 62, in __init__ self.start() File "/home/quickmic/.kodi/addons/plugin.video.emby/resources/lib/full_sync.py", line 158, in start self.process_library(library) File "/home/quickmic/.kodi/addons/plugin.video.emby/resources/lib/full_sync.py", line 215, in process_library media[library['CollectionType']](library) File "/home/quickmic/.kodi/addons/plugin.video.emby/resources/lib/helper/wrapper.py", line 38, in wrapper result = func(self, dialog=dialog, *args, **kwargs) File "/home/quickmic/.kodi/addons/plugin.video.emby/resources/lib/full_sync.py", line 340, in musicvideos obj.musicvideo(mvideo, library=library) File "/home/quickmic/.kodi/addons/plugin.video.emby/resources/lib/helper/wrapper.py", line 97, in wrapper return func(*args, **kwargs) File "/home/quickmic/.kodi/addons/plugin.video.emby/resources/lib/helper/wrapper.py", line 110, in wrapper return func(self, item, e_item=e_item, *args, **kwargs) File "/home/quickmic/.kodi/addons/plugin.video.emby/resources/lib/helper/wrapper.py", line 167, in wrapper return func(self, item, *args, **kwargs) File "/home/quickmic/.kodi/userdata/addon_data/plugin.video.emby/emby/objects/musicvideos.py", line 98, in musicvideo self.get_path_filename(obj) File "/home/quickmic/.kodi/userdata/addon_data/plugin.video.emby/emby/objects/musicvideos.py", line 190, in get_path_filename 'KodiId': bj['MvideoId'], NameError: global name 'bj' is not defined 08:38:57.370 T:140005322254080 NOTICE: EMBY.entrypoint.default -> path: ?mode=managelibs params: { "mode": "managelibs" }
  24. With the new multi-version TV support, I just was testing a series. Navigated to episode 1, hit play, it correctly asked me if I wanted the HD version or the SD version. But if I hit the back button on the remote or if I hit cancel, I get an error message from the Emby addon. It then (based on my Kodi settings to continue to the next episode after playback) attempts to play episode 2 and shows me the selector again. If I select an episode and then watch it or hit stop, that of course works. 3.1.43c, with Kodi 18.0 RC5 (on Android/Shield TV), connecting to Server 4.0.0.2.
  25. Hi, The problem I'm having is as follows: Set a playlist or instant mix of music to stream to a Kodi installation from Emby web interface or Emby Android App, the artwork (album/background fanart) shows up on the first song but then when the next song comes on (from a natural ending of the previous song) the artwork doesn't appear. Note you have to let the song finish on it's own, if you skip the song in Kodi or Emby the artwork appears correctly for the next song. I am using the latest Emby server (3.5.3) on Windows 10 with up to date patches. Kodi is the latest release candidate 18 RC5 although this has happened with the other RCs emby kodi plugin is beta version 3.1.42a but has happened with the previous beta builds as well Not sure if this is a problem with Emby or Kodi or the Plugin.
×
×
  • Create New...