Jump to content

Emby Blog

  • entries
    477
  • comments
    3677
  • views
    3048304

Contributors to this blog

  • Luke 318
  • ebr 63
  • 7illusions 15
  • ScottIsAFool 12
  • Abobader 11
  • radeon 9
  • xnappo 8
  • darwindeeds 7
  • Redshirt 6
  • Cheesegeezer 5
  • Aphid 3
  • techywarrior 3
  • bigjohn 3
  • snazy2000 3
  • leedavies 3
  • chef 2
  • gcw07 2
  • Soultaker 2
  • marcelveldt 1
  • hurricanehrndz 1

Emby Server 3.0.5882 Released

Luke

4606 views

A new version has been released. Here are the highlights.

 

Audio and Subtitle Selections Now Remembered

 

When you play a video that you've already played before, Emby Server will now remember your previous audio and subtitle selections, and will apply them automatically.

 

New Episode Auto-Play Setting

 

Emby apps will now auto-play next episodes, but if you'd like to turn this off, we've added a user preference setting under Playback.

 

Other Changes:

  • Fix chromecast queue command
  • Update lazy loading of recording objects
  • Update dlna server
  • Add auto-organize smart match feature
  • Update device discovery
  • Fix subtitles in iOS safari
  • Fix subtitle position after seeking in chrome & chromecast
  • Remember audio & subtitle selections
  • Auto-organize fix
  • Fix reading of OfficialRatingDescription
  • Support additional m3u fields
  • Fix transcoding of sub/idx
  • Improve support for videos within photo libraries
  • Resolve issues with external players in mobile chrome
  • Support creating a new series with auto-organize

  • Like 3


6 Comments


Recommended Comments

SikSlayer

Posted

Lots of solid fixes for a number of odds and ends that will make things run smoother.

Great job!

Share this comment


Link to comment
aerospyke

Posted

I'm having issues installing this. I get an error after it has finished downloading ready to install that "error moving system directory to backup, access denied to %appdata%\mediabrowser-server\system (%appdata% as i can't be stuff typing entire path in) ..... running this as administrator and forced inheritance on NTFS permissions on the mediabrowser-server folder down. rebooted and still can't install. Advice?

Share this comment


Link to comment

  • Thank you so much for adding auto-organize smart match feature!

Cheers :-)

 

Share this comment


Link to comment
Logos302

Posted

aerospyke try deleting the system.old folder from the mediabrowser directory.  And then try again. 

 

 

I'm having issues installing this. I get an error after it has finished downloading ready to install that "error moving system directory to backup, access denied to %appdata%\mediabrowser-server\system (%appdata% as i can't be stuff typing entire path in) ..... running this as administrator and forced inheritance on NTFS permissions on the mediabrowser-server folder down. rebooted and still can't install. Advice?

  • Like 1

Share this comment


Link to comment
andstein85

Posted

Where are the release notes for 3.0.5901.0?

Share this comment


Link to comment
aerospyke

Posted

aerospyke try deleting the system.old folder from the mediabrowser directory.  And then try again. 

Thanks for the advice. I'm updated now.

Share this comment


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...