Jump to content
Emby Community

Server Aktualisiert die Mediathek sehr langsam !?


Rabe79
 Share

Recommended Posts

Hallo 

 

seit einiger Zeit benötigt Emby extrem Lange um die Daten zu aktualisieren.

Es dauert mehr als 1 Tag bis Emby neue Inhalte anzeigt.

 

was kann ich machen?

 

Link to comment
Share on other sites

Hi, Is all your data local or do you use a cloud drive?

If local, what kind of storage are you using?

Link to comment
Share on other sites

I don't see it doing anything in the log.  I would restart your Emby Server and then do another library scan to see how long that would take.
Feel free to upload a new server log after it's been running for a bit if it's not finishing in usual time.

Link to comment
Share on other sites

1 minute ago, Rabe79 said:

the sever does not start anymore

Can you try installing the latest version? Thanks.

Link to comment
Share on other sites

no, it's been running for over an hour

it doesn't get any further than 95%

where can I find the new version 4.6.4 for the Synology 1718+?
Link to comment
Share on other sites

Hi, you need to take a look at your log file.  The problem is Emby is having issue trying to find parts of your media.  For example:
System.IO.DirectoryNotFoundException: System.IO.DirectoryNotFoundException: Could not find a part of the path '/volume3/Videothek/Filme

I would check each volume or folder mount point you've added to Emby to make sure it's available.

Link to comment
Share on other sites

2 minutes ago, Rabe79 said:

I have tried all versions none can be installed on the 1817+ ?!

What one exactly did you try?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...