Jump to content

Can't Stream on My Samsung


darrenkdean
 Share

Recommended Posts

darrenkdean

Good Afternoon,

Experiencing a similar issue.  Samsung TV (UN65KS8000) appears to be unable to stream content with an EAC3/Atmos/DDP5.1 audio.  When attempting to open a stream, it loads for a few seconds, then boots the user out of Emby altogether.  Logs attached.  Thoughts?

ffmpeg-transcode-2f3b2110-3477-487c-8308-5c46836376bb_1.txt embyserver.txt

Link to comment
Share on other sites

FrostByte

Is it possible the file you got has a bad header?  I've had no issue playing any of the Marvel shows or movies from Disney+ and they all have DD+ w/Atmos.  However, I've always remuxed them first taking out all the garbage I didn't want which would have created new headers.

I'm using the latest .99, but have watched Black Widow twice now with no issues.

  • Like 1
Link to comment
Share on other sites

Happy2Play

 @SamEShas mentioned in other topics that devices choke on excessive subtitles.  So as @FrostByte mentioned you could remove some subtitles.

Will look for previous topics and attach if I find one.

  • Like 1
Link to comment
Share on other sites

FrostByte

Yes, according the the Samsung developer's page there is a max of 30 subtitles allowed.   So it could be that too

Edited by FrostByte
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...