Jump to content

Emby Connect Does Not Connect


EmbyKirkhams

Recommended Posts

EmbyKirkhams

Try as I may, I cannot get a remote connection to Emby.  I am a premier licensed person.

I have opened remote connections to server.  I port-forwarded a Ubiquiti router on 8096 and 8920 to the IP of the Synology Server that Emby server on my network (I do not know of a different IP for Emby Server other than the Synology machine hosting it).  Although I do not like to open UPNP I tired that too and then turned it off again.  Restarted Emby, restarted router. Main username has a second Emby Connect user and shares main user password.  External access for that user is on.

When I launch iPhone app WITH WiFi off, using cellular, the Select Server screen appears with my Server name (Synology-Home) and a cellular three bar icon box above it, Add Server with a plus icon above it, Sign in with Emby Connect with a folder icon above it and a fourth Downloads with a folder icon above it.  I choose Sign in with Emby connect and it spins and seems to connect, but returns to the same screen with the four choices.  I assume I should then choose the Synology-Home so I do so.  It spins for a while and then displays Connection Failure (please ensure server is running).

Solution?

Link to post
Share on other sites
Luke

Hi there, have you tried adding a new server connection by entering the server address manually to see how that compares?

Link to post
Share on other sites
EmbyKirkhams

Tried that with wifi off on iOS device.  Tried external IP to create new server: won't do it. Tried embyconnect server name, which I am guessing is the embyconnect username inserted in the host field as https://EmbyConnectUserName.com

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...