Jump to content

AU8000 - App and Playback


gbone8106
 Share

Recommended Posts

gbone8106
Posted (edited)

To add on to the confusion, I have tried the samsung internet browser app on the tv (AU8000) , used the browser to load Emby and played the files. It's plays direct and smooth; much as I would expect the app to.

20210719_162923.jpg

Edited by gbone8106
  • Like 1
Link to comment
Share on other sites

SamES
2 hours ago, gbone8106 said:

seems to be just the web player samsung tv app maybe with 4.7.0.3 .  

What's interesting here is that the native doesn't use a browser based app, it uses the TV's native player.

Can you try putting one of those files on a USB and playing it directly on the TV via USB

Link to comment
Share on other sites

gbone8106

Yes , actually that was one of the first things I did, but did it again today for good measure.  Plays flawlessly from the USB.

Link to comment
Share on other sites

SamES
5 hours ago, gbone8106 said:

Yes , actually that was one of the first things I did, but did it again today for good measure.  Plays flawlessly from the USB.

Then that is making suspect it is network related in some way.

Link to comment
Share on other sites

gbone8106

Hmm, but why would it play without issue in the browser on the same tv?

Link to comment
Share on other sites

SamES
25 minutes ago, gbone8106 said:

Hmm, but why would it play without issue in the browser on the same tv?

Yeah, missed that.  Then it sounds like the native player is having issues with some hevc content with DirectPlay.  Do you think this is related to the audio type as well, or just hevc content?

 

Link to comment
Share on other sites

gbone8106

Just HEVC, tried some of those files remuxed without audio , still had issues. I really  think it could be 4.7.0.3, would it be possible to pm me a lower windows build I could try potentially?

Link to comment
Share on other sites

SamES

You can grab older versions from here.  They are in chronological release order, not release number order so 4.7.x.x could be listed below 4.6.x.x.

Do this as a separate install, not over the top of your exisiting.

Releases · MediaBrowser/Emby.Releases (github.com)

Link to comment
Share on other sites

gbone8106

Thanks I did; downloaded the 4.7.0.2.zip, but could not find the windows server install after I extracted. I'm guessing the install is different than the normal setup.exe?

Link to comment
Share on other sites

If it's direct playing there's really nothing in the server updates that would have any impact on it.

I don't believe this is an emby problem but rather a network transmission problem. I think the data is just not getting there quickly enough and that is causing the stuttering.

Link to comment
Share on other sites

gbone8106
Posted (edited)

Remember I see the same playback hevc issue on the web version of emby, on the server itself, using localhost; isolated no network in use.

Edited by gbone8106
Link to comment
Share on other sites

1 hour ago, gbone8106 said:

Remember I see the same playback hevc issue on the web version of emby, on the server itself, using localhost; isolated no network in use.

Unfortunately that doesn't prove anything, because the web app is a different app, and plays with a different method, and it will also vary depending on the browser. I understand the symptoms look the same, but it's going to be a different reason for the problem occurring. For example, if you're using Microsoft Edge which has built-in hevc support, then guess what, there's an open defect filed with Microsoft about this very issue. Or if it's another browser and it's transcoding, perhaps your server machine just can't transcode it quickly enough. So now hopefully you see that it's a completely separate discussion between the two apps. We're happy to help you investigate it though if you want to open a topic about it in the web app section of the community. Thanks.

Link to comment
Share on other sites

gbone8106

Ok yea and that makes sense, and I do see the issue with hevc on edge as well, didn't see it on chrome or other browsers. I do suspect it is something different with Tizen 6.0 possibly or maybe something needing to be corrected with firmware. My other samsung tvs on the same network, do not have the issue and have even tried the same port; they are just Tizen 5.5 and lower. I'm going test a plex install today and see if it has an issue with hevc direct play.

  • Like 1
Link to comment
Share on other sites

gbone8106

Another mystery is why hevc directstream(only audio is changed) plays correctly but direct play doesn't.

Link to comment
Share on other sites

gbone8106
Posted (edited)

So, plex does the exact same choppy playback with hevc files. Some I'm guessing this is firmware or tizen 6.0 related. Also both plex and emby seem to have laggy interfaces. Plex was insanely laggy just browsing around and would freeze from time to time.

Edited by gbone8106
Link to comment
Share on other sites

Where do you think the Emby interface is laggy? Other users are describing it as snappy.

Link to comment
Share on other sites

gbone8106

Browsing the Home screen and library. Yes I agree it is snappy on my other TVs with Tizen 5.5 and under. But on this TV with Tizen 6.0 it isn't as snappy as my other ones, but it seems to be that this firmware performance related as other apps seem to occasionally have the same type of issue.

Link to comment
Share on other sites

  • 1 month later...
gbone8106

I wanted to update everyone on this Topic, Since this TV was released it has had about 4 Firmware updates; and yesterday Samsung released 1805.4 and finally after that, HEVC (Direct) playback is smooth and no longer choppy, its a huge difference; I would like to thank everyone that assisted with troubleshooting this issue; it was definitely firmware.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...