Jump to content

Cannot direct play to the Shield Pro, just stream direct


Go to solution Solved by cayars,

Recommended Posts

rbjtech
Just now, JustEric78 said:

When you go into the mount section of Shield and find your server, do you just click on it and add your service account credentials and boom it works or was there more to it then that?

Exactly this - I added the server, it then asked for credentials and boom - shares were added.  From memory, it took a little while for the mounts to become 'available' on the shield - maybe 5-10 minutes, but once done - they were all listed on the shield - no further action necessary.

Link to post
Share on other sites
JustEric78
7 minutes ago, rbjtech said:

Exactly this - I added the server, it then asked for credentials and boom - shares were added.  From memory, it took a little while for the mounts to become 'available' on the shield - maybe 5-10 minutes, but once done - they were all listed on the shield - no further action necessary.

Okay, thank you I will keep playing with this then. 

Link to post
Share on other sites
ebr
4 hours ago, JustEric78 said:

The guest account on the server is definitely needed providing anonymous access to the shares. I tried putting permissions back the way they were and reconnected the Shield with credentials and it broke the file > direct play.

Again - the simplest option is to just un-check the setting to use the direct file path.  In 99% of cases, this is not going to buy you anything except for these headaches of access you are dealing with now.

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...