Jump to content

Subtitle backdrop won't go away


lastelement21
 Share

Recommended Posts

lastelement21

Recently have noticed that a grey background spanning the width of the screen is under subtitles.   Its extremely annoying.  There doesn't seem to be a way to disable it that I can find, am I missing something?  It's on pretty much all content, its not coming from the subtitle file, its being added by emby.



529447674_ScreenShot2021-04-23at1_18_04AM.thumb.png.c10bbdd7a0d3ac4e2a907e9f696cb32e.png588931825_ScreenShot2021-04-23at1_17_43AM.thumb.png.4af2c6420ace433bb53c57a3b0b935e0.png1258700523_ScreenShot2021-04-23at1_17_25AM.thumb.png.e06cd8594bb323396fc4d5bb19b66453.png
 

Link to comment
Share on other sites

lastelement21
Posted (edited)
6 hours ago, Hxemby001 said:

Try this...

SUBTITLE USER SETTINGS

04_23.2021_040533.jpg.388f8ec9df7152aedccd1e82c5678e1f.jpg

No impact on the bar when I change the drop shadow setting, or size setting

Edited by lastelement21
Link to comment
Share on other sites

lastelement21

Weird, I fired it up again 3 hours later and it was gone.  Maybe some lag on the application of the setting?

Link to comment
Share on other sites

There is no option to control the background so it probably depends on what you were playing and how it was playing. So we'd have to look at an example. Thanks.

Link to comment
Share on other sites

lastelement21
On 4/23/2021 at 3:49 PM, Luke said:

There is no option to control the background so it probably depends on what you were playing and how it was playing. So we'd have to look at an example. Thanks.

I've got it doing it again, so lemme take a look.   Its showing up under direct play mode in Chrome on MacOS, but is not showing up in Firefox on the same machine, from the same video content/SRT file, also direct playing.  I think Chrome on windows may not show it either, but I'm out of town atm so I can't check quickly.

Link to comment
Share on other sites

Right, it's possible that Chrome on MacOS just doesn't support or allow the technique that we're using to hide the background. We'll have to look into that.

By the way have you tried it on MacOS 11.3?

Thanks.

Link to comment
Share on other sites

  • 5 months later...

Yea there's no way to style the native subtitles on MacOS as the browser just doesn't allow it. In the next release we've switched this over to our own rendering and that resolves this.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...