Jump to content
heula

External player no longer working in MBC

Recommended Posts

heula

When I hit the play button nothing happens anymore after the last server update. Using MPC-HC as external player. When I remove the external player the play button works again but with the internal player. Do I need to configure something new?


 


Edit: Internal player also does not play the content.


 


Rolled back the Server "System.old" folder and all working fine again.


Share this post


Link to post
Share on other sites
AdrianW

@@ebr :

 

This is more likely a server issue as there's been no MBC update recently, but the problem only seems to be affecting MBC.

 

Since updating the server release to 3.0.5342.18051 - MBC will no longer launch the external player (MPC-HC) - so hitting play just leaves the UI in MBC.

 

If I remove the external player via the configurator, playback via the internal player works.

 

I've tried this on two different PCs with the same results.

 

Meanwhile MBT and even MBT configured to use MPC-HC as an external player is working fine.

 

Only playback in MBC via an external player seems to be affected.

 

Here's my MBC log and my MBS log

 

Here's a related post in the server section.

Share this post


Link to post
Share on other sites
AdrianW

I assume you're talking about MBC. I noticed that if you switch MBC to use the internal player or use MBT then playback will work.

 

I'm having the same issue - I've posted details in the MBC section.

Edited by AdrianW

Share this post


Link to post
Share on other sites
AdrianW

I just noticed another side effect in MBC due to the server update - absolutely everything is marked as watched (i.e. red tick).

 

I've rolled back to 3.0.5340.21263 and MBC is now behaving itself.

  • Like 1

Share this post


Link to post
Share on other sites
heula

I just noticed another side effect in MBC due to the server update - absolutely everything is marked as watched (i.e. red tick).

 

I've rolled back to 3.0.5340.21263 and MBC is now behaving itself.

Same issue for me after the last update. Also rolled back.

Share this post


Link to post
Share on other sites
heula

I assume you're talking about MBC. I noticed that if you switch MBC to use the internal player or use MBT then playback will work.

 

I'm having the same issue - I've posted details in the MBC section.

Yes in MBC but after after the recent server update.

Share this post


Link to post
Share on other sites
ebr

@@Luke - looks like another websocket issue but on the server side this time.

Share this post


Link to post
Share on other sites
AdrianW

I've had to switch Auto Updates to "Official Release" to prevent it from updating back to the 3.0.5342.18051 - is there a way to turn off auto updates? 

 

I think it would be useful to be notified of available updates, but to be able to choose when to install them.

  • Like 1

Share this post


Link to post
Share on other sites
CBers

is there a way to turn off auto updates?

 

I think it would be useful to be notified of available updates, but to be able to choose when to install them.

I'd like to see manual updating as well.

Share this post


Link to post
Share on other sites
nydude25

I've had to switch Auto Updates to "Official Release" to prevent it from updating back to the 3.0.5342.18051 - is there a way to turn off auto updates? 

 

I think it would be useful to be notified of available updates, but to be able to choose when to install them.

 

You can change the auto Update settings on the Advanced tab.

 

There is a box called Check For Updates.

Share this post


Link to post
Share on other sites
balkerman

Also disable the scheduled update task...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...