Jump to content

[SOLVED] scan libraries for extra long times


Recommended Posts

thymon

Hello all,

 

First sorry for my english :)

I started a fresh install.

The first scan of my library was extra long time. Which is completely normal. Unfortunately the scan is still so long at each time it is started.

I have two libraries : "TV Series" and "Movies".
"Movies" works, the scan is fast.

"Series TV" the scan takes about 6 hours, there is necessarily a problem. I had no problem with my previous installation with same libraries.

 

What do you need ? I don't know what to watch in the logs that lasts so long...

Edited by thymon
Link to post
Share on other sites
Luke

Hi there, please attach the emby server log from when this happened:

Thanks.

Link to post
Share on other sites

Hi, please try removing these plugins:

2021-04-06 12:32:54.446 Info App: Loading statistics, Version=2.0.19.0, Culture=neutral, PublicKeyToken=null from /config/plugins/Statistics.dll
2021-04-06 12:32:54.446 Info App: Loading MediaBrowser.Plugins.Anime, Version=1.4.7.0, Culture=neutral, PublicKeyToken=null from /config/plugins/MediaBrowser.Plugins.Anime.dll

Then restart the server and see how that compares.

  • Thanks 1
Link to post
Share on other sites

Great ! 

10min to scan "TV Series" now.

Thanks so much Luke ! Too bad for the Statistics plugin, it was cool

Edited by thymon
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...